Black dots on new growth of Rotala Colorata - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-26-2015, 07:35 PM Thread Starter
Algae Grower
 
Burito's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2015
Posts: 75
Black dots on new growth of Rotala Colorata

I have been running this 20 lit. tank since April this year with only HG (eleocharis acicularis) planted in gravel with root sticks.
Two weeks ago I decided to plant a few stems of Rotala Colorata I got from a friend. I increased my liquid ferts dosing and put two root tabs in the area underneath the new planted stems. It took off pretty quickly and after a few days I could see new growth on every stem.
This week I noticed some black dots and strange pink color patches (melting mid section of the leaf?) on most leaves of the new growth. Old leaves look still the same, nice and healthy.

Is this some kind of deficiency?
The new growth started as nice green, then turned orange-red and then this started to happen only within two weeks since planting.

On top of root tabs I'm dosing Easy Life liquid Ferts:
N = 5ppm
P = 0.5ppm
K= 11ppm
Fe=0.7ppm

Light is on 8h a day, DIY LED with 800 lumens total. That's about 40lumen/liter which according to Tropica is Medium Light.

CO2 is on 1 hour before lights on to 1 hour before lights off.
Plus occasional dosing of Excel.
Attached Thumbnails
Click image for larger version

Name:	01.jpg
Views:	53
Size:	629.7 KB
ID:	563409  

Click image for larger version

Name:	02.jpg
Views:	66
Size:	593.3 KB
ID:	563417  

Click image for larger version

Name:	03.jpg
Views:	60
Size:	711.7 KB
ID:	563425  

Click image for larger version

Name:	04.jpg
Views:	75
Size:	644.5 KB
ID:	563433  


Last edited by Burito; 12-27-2015 at 05:03 PM. Reason: additional data
Burito is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-27-2015, 05:03 PM Thread Starter
Algae Grower
 
Burito's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2015
Posts: 75
I see toxicity is a hot topic right now, could this be caused by too much Fe?
Burito is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome