Question about API pH reading. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-02-2015, 07:11 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Seattle, WA
Posts: 72
Question about API pH reading.

When I test my water using the standard pH test it comes out completely blue (7.6+) but when I use the high range pH test it gives me the amber color (7.4). Am I doing something wrong or is my pH likely just between 7.6 and 7.4?
brwagur is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-02-2015, 07:28 PM
Planted Tank Enthusiast
 
Blacktetra's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2015
Location: Louisville, KY
Posts: 656
If you are following all instructions carefully, and comparing with the color chart as best you can, then yes, it's likely just between those two.

The API test kit is a great introductory kit for keeping tabs on general water parameters, it isn't designed for super specific readings like a $100 electronic ph meter.

Two other things to take into account are:
1) do you know how old the test kit is? Check it's expiration date to ensure the chemicals aren't years out of date.
2) If you are testing the ph of your tap water, that may have dissolved carbon dioxide in it, and if so, your ph will change when the water has sat out for a day. So don't worry too much if your tap and tank water have different ph readings.

Let me know if you have further questions.
Blacktetra is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome