High Nitrites, Low Nitrates - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-24-2015, 02:25 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2015
Posts: 8
High Nitrites, Low Nitrates

Here lately Ive been getting high nitrites and low nitrates... I've done water changed 3 days in a row and it still reads high. I've added Prime (Seachem) and let it run over night... still running high, according to my Tetra 5 in 1 Easy Strips... I've got 6 skirted tetras and 3 Danios... help!! I dont know what else to do at this point.
Aquagirl84 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-24-2015, 02:27 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2015
Posts: 8
Oh, and i recently purchased some pygme sword chain that was kept immersed in a fish less tank... not sure if that could be it??
Aquagirl84 is offline  
post #3 of 5 (permalink) Old 11-24-2015, 02:36 AM
Wannabe Guru
 
Daisy Mae's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2015
Location: Victoria, BC, Canada
Posts: 1,597
How long has your tank been set up?

Normally this is seen when the cycling process is incomplete.

Daisy Mae V
According to my husband, I have a habit of jumping right in!
Daisy Mae is offline  
 
post #4 of 5 (permalink) Old 11-24-2015, 02:59 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2015
Posts: 8
It's been a month... my water was cycling great, and parameters were fine... then I added the fish a week ago and the plants were added 3 days ago... and that's when it went haywire. I just did another water change and added some prime... however, this was more than the usual 25% WC... but it wasn't half, so hoping this will help lower, and eliminate it...
Aquagirl84 is offline  
post #5 of 5 (permalink) Old 11-24-2015, 08:33 AM
Algae Grower
 
AquaDoob's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2015
Posts: 7
What type of substrate are you using? How often are you feeding the fish? Is there any excess food left-over afterwards?
AquaDoob is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome