Any ideas? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-10-2015, 02:44 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2015
Posts: 36
Any ideas?

Hello all,
I have a 130G fairly new tank that I did a fishless cycle on. Went fairly quickly and was able to watch Ammonia, Nitrites, and Nitrates spike as I should. Used Eco Complete, some substrate from an old tank, and Microbacter, (and did it fishless). Now however a couple weeks later I am seeing this...

November 5th
Ammonia .50
Nitrite .25 - .50
Nitrate 10 ppm

November 10th
Ammonia 1.5
Nitrite 2
Nitrate 20

So my question is whats up? I have heard of spikes that happen post cycle and maybe this is it. But if it IS, then why am I having high(ish) ammonia readings? Should I just let the bacteria do its thing? Should I Prime the whole tank to neutralize the ammonia for the fish or should I let the process work? Its a moderately planted tank. Thanks!
M-Mike-Shyamalan is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-10-2015, 02:48 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,935
What, if you remember, was the starting date of the cycle ?

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
post #3 of 5 (permalink) Old 11-10-2015, 02:50 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2015
Posts: 36
Quote:
Originally Posted by Raymond S. View Post
What, if you remember, was the starting date of the cycle ?
Im sorry I don't remember, I would say about three weeks ago.
M-Mike-Shyamalan is offline  
 
post #4 of 5 (permalink) Old 11-10-2015, 03:22 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,935
A cycle will normally take three weeks at least. If you didn't rinse it Eco comes/w
some of the bacteria in it(they say) but those bacteria need Ammonia to live so how
long it takes for the Eco to not help the cycle because those bacteria are no longer
live by the time you got it...
I'd put the fish in something else for a day or two till you "fix" this if you can.
A plastic garbage can liner in a cardboard box will last that long.
I'd get some Tetra Safe Start. I use it a bit different than the directions say.
I turn off the filter and pour them in it. But I only use half the first day.
Then I repeat it on the next day. I leave the filter off for one hour before I turn it
back on. The small bottle is enough.
I have not gotten it clear what Prime does in relation to the bio-filter.
The bacteria need Ammonia. Prime binds the Ammonia so it can't harm the fish.
But is the Ammonia still available to the bacteria is what I don't know.
I have heard at least one person on here say it doesn't interfere with a cycle.

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
post #5 of 5 (permalink) Old 11-10-2015, 05:56 PM
Planted Tank Enthusiast
 
Argus's Avatar
 
PTrader: (0/0%)
Join Date: May 2013
Location: California
Posts: 584
Add some Tetra SafeStart Plus.

See this post by Diana
Argus is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome