Just tested my water - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-27-2009, 09:52 PM Thread Starter
Wannabe Guru
 
PTrader: (4/100%)
Join Date: Dec 2004
Posts: 1,797
Just tested my water

I had this tank running for a month now. 12 gallon jbj.

plants:
anubus 2
wisteria 6
onion plant 2
dwarf hair grass
ricca
diy co2 bubble ladder diffuser

lighting
3wpg *2x24*
light 10 to 12 hrs a day (i know ill cut back)

Just did a water change (50%) 3 days ago added gh booster

dose schedule w/dry ferts EI method
csm+b every other day N and P

water perameters:
ph-6.5
kh-8 degrees
gh-7 degrees
No2-<.3 mg/l
Nh3- 0

My tank is growing nice, i still get some algae but i belive its due to a long duration of light. however I calculated my co2 with the ph and kh and im at 77 ppm??? isnt that to high? I want to know if i am in a good condition to add some fish. According to Nh3 it seems ok?

any help , i tried to be pretty detailed.
accordztech is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-28-2009, 08:25 PM Thread Starter
Wannabe Guru
 
PTrader: (4/100%)
Join Date: Dec 2004
Posts: 1,797
*scratch n sniff*
accordztech is offline  
post #3 of 8 (permalink) Old 09-28-2009, 08:33 PM
Banned
 
Left C's Avatar
 
PTrader: (19/100%)
Join Date: Nov 2003
Location: Burlington, NC
Posts: 5,009
You need NH3 and NO2 at or very near 0 ppm. You have "No2-<.3 mg/l."

You should be able to measure some NO3 at this time or very soon.

EHEIM PIMP #164
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Classic 2011, Classic 2213, Classic 2217, ECCO 2236, Pro II 2028, Liberty 2040, Liberty 2042

VICTOR PIMP #1
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VTS253A-1993, VTS250B-580, VTS253D-320, HPT500-40-350-4M, SGT500-40-4F-DK
Left C is offline  
 
post #4 of 8 (permalink) Old 09-29-2009, 06:01 PM Thread Starter
Wannabe Guru
 
PTrader: (4/100%)
Join Date: Dec 2004
Posts: 1,797
but the nh3 ammonia, could the reason be that im not seeing it is cause the plants are absorbing it?

how about my co2 ppm?
accordztech is offline  
post #5 of 8 (permalink) Old 09-29-2009, 07:59 PM
Banned
 
Left C's Avatar
 
PTrader: (19/100%)
Join Date: Nov 2003
Location: Burlington, NC
Posts: 5,009
Quote:
Originally Posted by accordztech View Post
but the nh3 ammonia, could the reason be that im not seeing it is cause the plants are absorbing it?
Plants and some bacteria use the ammonia for food.

Your nitrite reducing bacteria aren't well established yet. That is why you have a nitrite reading and no nitrate reading. They convert nitrite into nitrate.

Quote:
Originally Posted by accordztech View Post
however I calculated my co2 with the ph and kh and im at 77 ppm??? isnt that to high?

how about my co2 ppm?
You really can't use the pH/KH/CO2 charts/calculators to calculate the level of CO2 in an aquarium because aquariums have other buffers and acids that can skew the results usually to the high side. The chart/calculator is only good if there are only carbonates/bicarbonates to act as buffers in the aquarium, but isn't the case with aquariums. Phosphates are just one of the factors that can skew the test.

In answer to your question, since you aren't adding any CO2, you probably have around 3 ppm of CO2.

EHEIM PIMP #164
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Classic 2011, Classic 2213, Classic 2217, ECCO 2236, Pro II 2028, Liberty 2040, Liberty 2042

VICTOR PIMP #1
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
VTS253A-1993, VTS250B-580, VTS253D-320, HPT500-40-350-4M, SGT500-40-4F-DK
Left C is offline  
post #6 of 8 (permalink) Old 10-09-2009, 08:08 PM Thread Starter
Wannabe Guru
 
PTrader: (4/100%)
Join Date: Dec 2004
Posts: 1,797
i am using diy co2 at the moment. just made my reactor last night but currently have a bubble ladder.
accordztech is offline  
post #7 of 8 (permalink) Old 10-10-2009, 11:28 PM
Planted Tank Guru
 
PTrader: (84/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 21,012
Depending on how much plant mass, especially the wisteria, I think it is perfectly safe to begin adding a few fish. If you add otos and possibly 3 cory cats now, after another week or so you could add any other fish you plan to add. With all of that light it is unlikely that ammonia could survive long enough to ever be a problem.

Hoppy
Hoppy is offline  
post #8 of 8 (permalink) Old 10-14-2009, 07:53 PM Thread Starter
Wannabe Guru
 
PTrader: (4/100%)
Join Date: Dec 2004
Posts: 1,797
Going to probably keep this thread as my update thread

just tested my water again. I been neglecting the tank for about 2 weeks without dosing and turned the light on every other day. still had some co2 going but not as extreme as my last mix.

ph-7.5
kh-8
gh-6
no2-<.3g/ml
nh3-0

This time i didnt add any gh booster after my 50% water change last night. From the looks of it, it seems that the gh booster isnt needed any more right? the only thing i saw change was the PH. Im testing the water again tomorrow (i dosed nutrients today)

I have 1 ghost shrim in there been there for 2 weeks he seems to be having fun. Last night I just hooked up my reactor for my co2 with a slightly higher flowing pump.
accordztech is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome