pH test kit outdated? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-07-2015, 04:12 PM Thread Starter
Planted Tank Enthusiast
 
leemacnyc's Avatar
 
PTrader: (3/100%)
Join Date: Dec 2005
Location: machattan
Posts: 574
pH test kit outdated?

I set up a new tank https://www.plantedtank.net/forums/22...qua-11-4g.html and I'm attempting to dial it in.

-Mr. Aqua 11.4g
-Aquatek Mini Paintball Co2 set-up; diffused w/ an Elite Mini filter
-2 Satellite Planted LED +'s
-Dosing EI

Currently battling BGA. I've got the Co2 cranked up fairly high. I can't give an accurate BPS, but it's a steady stream. I attempted to get a reading of Co2 last nite by measuring pH & KH values. My ph reading is 6.0 & KH is 5. (kits are 5+ y.o.)

According to the attached chart, I don't have enough Co2. I honestly can't imagine getting anymore in the tank:-) I also added a drop-checker & it was bright yellow and stayed that color even after 8 hours of no Co2. I'm assuming that it's junk too?

Will be getting new test kits today, but i guess my question is could pH be so low w/ Co2 cranking out @ a high-rate?

cheers PT gang!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by leemacnyc; 07-23-2016 at 07:26 PM.
leemacnyc is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-08-2015, 07:21 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Apr 2015
Location: Queensland
Posts: 525
Quote:
Originally Posted by leemacnyc View Post
My ph reading is 6.0 & KH is 5. (kits are 5+ y.o.)

According to the attached chart, I don't have enough Co2.
You're not reading the chart correctly.

edit: Oh wait, the yellow and red labels are incorrect. Dump that chart. http://www.barrreport.com/forum/barr...o2-ph-kh-table

Feel free to edit.
Audionut is offline  
post #3 of 3 (permalink) Old 10-08-2015, 04:23 PM Thread Starter
Planted Tank Enthusiast
 
leemacnyc's Avatar
 
PTrader: (3/100%)
Join Date: Dec 2005
Location: machattan
Posts: 574
Thanks Audionut:-) I checked my pH @ the LFS & my test kit was correct (6.0).

According to Barr's chart, I'm @ 150ppm


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
leemacnyc is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome