New to water - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-01-2015, 07:26 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Arcadia, CA
Posts: 149
New to water

Hi Everyone!

I have the nagging suspicion that one of my water parameters are off. I have a master test kit (pH, ammonia, nitrate, nitrite) but I've heard people discussing other variables that I'm not familiar with. Can someone point me in the right direction in what to buy and what to test?

Tank
I have a 50 gallon tank with undergravel filters attached to powerheads (that have sponges over their intakes). There is also a filter that uses a powerhead to push water through a water bottle packed with the dense roots of a pothos plant (powerhead also has sponge). I use it to keep my shrimp (part of the reason I think my water parameters are off) and it is somewhat heavily planted. It is well-lit with 4 27 watt CFL bulbs and one LED bulb. There's a piece of malaysian driftwood in there and currently one indian almond leaf. There are lots of ramhorn snails. The plants are so dense that I rarely see any of the shrimp. I originally bought 30, but I think that number is down to about 10-15. I saw some confirmed deaths when I was making rookie mistakes with the tank (overfeeding, filter accidents). Though if they died, I really wouldn't know if it even happened or not (ramshorns and other shrimp probably got to them first). The original shrimps I bought (dunno who's still alive) were 10 dream blue velvets, 10 dream blue X blue velvet culls, and 10 cheap blue velvets. I haven't seen the dream blues for months (finally saw one about a week ago. At least I know one is alive...) The pH stays at 7.4. Nitrate, nitrite, and ammonia all generally stay at 0 ppm, although the nitrate went up to 20 ppm recently. I do weekly/bi-weekly partial water changes. The temperature hovers around 74 degrees F.

"Symptoms"
A couple things have made me suspect my water is off
-Certain plants have grown well (Vallisneria Contortion Asiatica, hornwort, elodea), but others that are known to multiply quickly have remained stagnant (java fern, glossostigma, dwarf grass, brazilian pennywort, Dwarf Sagittaria Subulata). I'm wondering if a couple minerals are off, preventing them from growing. I realize CO2 might be the remedy, but I don't think I'm wiling to risk my shrimp with that.
-The shrimp aren't thriving. They hide all day. The only ones I regularly see are the cheap blue velvets, which I'm assuming is because they're more vigorous than their inbred cousins (the beautiful dream blues). I'm wondering if I should get a mineral block or something.

Thank you guys in advance for your valuable feedback!
MassiveDynamic17 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-01-2015, 01:08 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
GH test measures calcium and magnesium. Many critters (fish, shrimp, snails) have specific requirements for GH in a certain range. If you have white crusty stuff around the sink then you probably have high GH, also called hard water. The other clue is the plants that are thriving for you. Most plants will grow under a wide range of parameters, but some plants thrive with higher mineral levels.

KH test measures the carbonates and bicarbonates. Some plants can use the carbonates as a source of carbon, so, again, the plants that are thriving for you suggests the KH is up there a bit. KH also acts like a buffer to stabilize the pH. Usually if the KH is high the pH will be high and difficult to change. If the KH is low then the pH could be anywhere, and is easily changed. pH or 7.4 is not very high. Suggests a moderate level of KH.

To raise the GH I use Seachem Equilibrium. Other GH boosters are out there, but read the label. Make sure they do not have salt (sodium chloride).

To raise the KH I use potassium bicarbonate. You can also use baking soda.

Before you do anything, get a hardness test and test both of these values.
Diana is offline  
post #3 of 6 (permalink) Old 06-10-2015, 08:37 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Arcadia, CA
Posts: 149
Thanks, Diana, for the reply

Finally got a GH KH test kit. Here are my water parameters

KH 53.7 ppm
GH 89.5 ppm
pH 7.6
nitrate 20 ppm
nitrite 0 ppm
ammonia .25 ppm


I haven't been diligent about water changes- i used to do it about twice a week, but the last 3 weeks or so I've been doing it about once a week.

My nitrate levels are usually 0 ppm, but right now it's at 20 ppm... Should I be worried?

My ammonia levels are usually 0 ppm, but it's at .25 ppm... Again, should I be worried?

I bought tourmaline mineral balls and Salty Shrimp Bee Shrimp Mineral GH+. (In the mail, otw)

Also, one last question- I planted a new plant, which stirred up some soil from the gravel. And then I did a partial water change. Could that have corrupted my test results? I want to test the water again tonight. But in the meantime, thanks for your input!
MassiveDynamic17 is offline  
 
post #4 of 6 (permalink) Old 06-13-2015, 01:21 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Arcadia, CA
Posts: 149
I added one serving (not enough to bring the GH up to whatever 'normal' is) and the shrimp seem to love it. I see a lot of them swimming around, trying to mate with each other

Though, I haven't seen any of my older shrimp, ie, the dream blue ones.

What is the ideal GH level? And given how I've described my tank, are there any other issues to address?

Thanks!
MassiveDynamic17 is offline  
post #5 of 6 (permalink) Old 06-13-2015, 08:32 PM
Wannabe Guru
 
PTrader: (1/100%)
Join Date: Apr 2011
Location: Westfield, IN
Posts: 1,746
Neocaridinae are very forgiving of tank conditions in general. You've got reasonably good shrimp water at the moment. The pH/KH are a bit high for caridinae (CRS, CBS, tiger shrimp, etc) but they're perfectly acceptable for neos. It's a tad soft (low GH) for neos, but again, they're really very forgiving. They ought to survive and breed in anything from about 3 - 15+ dGH (50 - 250 ppm.)

Any ammonia in the tank is bad news, but it's probably due to stirring things up in this case. If you retest the water and it still shows ammonia, that's something to be concerned about.

Have you gotten any babies yet?
jasonpatterson is offline  
post #6 of 6 (permalink) Old 06-13-2015, 11:15 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2015
Location: Arcadia, CA
Posts: 149
Thanks Jason for the response!

I tested my water again (without stirring up the substrate) and here are my new results

pH 8.0
ammonia 0 ppm
nitrate 20-40 ppm (the colors on the testing chart are really similar. I'd guess 30 ppm
nitrite 0 ppm
KH 3 drops, 53.7 ppm
GH 5 drops, 89.5 ppm

The rise in pH worries me a bit. I put in an Indian almond leaf and did a partial water change (RO water).

Anyone care to enlighten me on possible reasons for the pH spike?

Ah, and Jason, forgot to answer your question-

I have 2 pregnant females. I had 3, but one of them dropped her eggs and they got eaten by other shrimp. I saw them eating the mucus or whatever surrounds the eggs- dunno if they ate the eggs themselves.

I recently added 10 black diamond shrimp that actually look brownish. The breeder said they are dark dark blue, and I hope when they breed with the cheap velvet ones, I'll get at least a couple nice blue ones.

Last edited by Darkblade48; 06-15-2015 at 01:31 AM. Reason: Please use the edit function for back to back posts to keep the forums clean
MassiveDynamic17 is offline  
Reply

Tags
blue, parameters, plants, shrimp, water

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome