Ran DE filter have a question - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-07-2009, 06:03 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (20/100%)
Join Date: Aug 2007
Location: North Sierra's CA
Posts: 868
Ran DE filter have a question

I ran my hot shot magnum with the micro filter and DE powder. I got some in the tank it mostly sucked back in I have been shaking the plants that have it on it. So most is gone, but what will happen with the slight amount left? How long should I run this filter?

75g, pair of gold rams , ABN, 1 adult 2 young discus, 2oto's, 6ADF's, 3 anglefish. 96w 6700k-light 6hrs raised, No C02, Excel, EI dry macro's and micro's, Eheim 2126, 18w UV, 2 Nano 270 powerhead. wall of bubbles for more O2 for such a deep tank.
Crystalview is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome