plant issue / new tank setup help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-08-2015, 07:14 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2015
Location: NH
Posts: 26
plant issue / new tank setup help

I can't post photos its not working but i put them in my album for you to see. is that to much ferts or am i missing something.

i am using aquarium fertilizer.com MMN mix (i didn't realize they were mixed i thought i was getting everything i needed in a kit) 3ml everyday i also use excel and aqua vitro activate in a 29 gal with finnex planted + light.



i bought a new 75 gal tank and would like to take some clippings from my 29 gal but i have green spot ,stag horn, hair ,bba? and some fungus stuff. that sounds bad but none of it is out of control. when i take my fish out what should i do to clean them and the tank?
i plan on swapping the finnex (will also have a mainland led) back and forth until i get a new light. should i wait on ferts until i get a new light?
adam66 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-08-2015, 08:38 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,934
There is a checkbox in your profile you need to check so other people can view your
album. You can post pictures after 5 post.
"plan on swapping the finnex (will also have a mainland led) back and forth"
? mainland = Marineland ? The single bright is good only for viewing...not plants.
Don't really understand the swapping back and fourth.
I'd get the light for the new tank before I moved the plants.
Riccia F. will be killed by Hydrogen Peroxide. Dwarf Water Lettuce is harmed by it.
Fissidens don't like it and are somewhat damaged by it.
Those plants I have that info on. But dipping the plants in Hydrogen Peroxide and
diluting it in water, I think I've heard on here about 1/20...one part HP/20 parts
water. Dip for 15-20 min and rinse. That will kill most algae.

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
post #3 of 6 (permalink) Old 04-08-2015, 08:53 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2015
Location: NH
Posts: 26
i have everything set to public so not sure why its not working. after my 29 gal is done unplug it and put the finnex on the 75
adam66 is offline  
 
post #4 of 6 (permalink) Old 04-08-2015, 09:27 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2015
Location: NH
Posts: 26
adam66 is offline  
post #5 of 6 (permalink) Old 04-08-2015, 09:55 PM
Planted Tank Guru
 
Raymond S.'s Avatar
 
PTrader: (6/100%)
Join Date: Dec 2012
Location: Hot Springs Ar. 71901
Posts: 5,934
OK so when you said "clippings" I thought you might keep the 29 going.
Plants look fairly healthy...the ferts must be at least close.

The shortest distance between any two points is a straight line...in the opposite direction...
Raymond S. is offline  
post #6 of 6 (permalink) Old 04-08-2015, 10:03 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2015
Location: NH
Posts: 26
i am keeping the 29 going but want to bring some cuttings over. i don't want to bring any bad stuff with them. what do you think is wrong with the reineckii?
adam66 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome