Root Tabs = Yellow water? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-07-2014, 03:00 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: Arkansas
Posts: 68
Root Tabs = Yellow water?

So I cycled my tank for about a week (introduced left over bottle bacteria and an old filter from another aquarium) with plants. Everything is fine.




20gallon long.
After leveling off at 0 ammonia, 0 nitrates, ~20ppm nitrates:
I lowered the water to a few inches, rescaped, added root tabs. Filled back up and added fertilizers and co2. The water is yellow after a day. Fish seem fine and the stats above remain constant.



Could it be the root tabs causing this? BTW Currently have 9 neon tetras... so not much bioload.

Last edited by Yokai; 12-07-2014 at 05:06 AM. Reason: typo
Yokai is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-07-2014, 03:47 AM
Wannabe Guru
 
lamiskool's Avatar
 
PTrader: (18/100%)
Join Date: Jul 2011
Location: Fremont, CA
Posts: 1,790
from the looks of it, your substrate doesnt look so deep. if so and you added root tabs it could have leeched into your water column causing the yellow water


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lamiskool is offline  
post #3 of 7 (permalink) Old 12-07-2014, 03:56 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: Arkansas
Posts: 68
Quote:
Originally Posted by lamiskool View Post
from the looks of it, your substrate doesnt look so deep. if so and you added root tabs it could have leeched into your water column causing the yellow water
Is this bad for the fish/plants/overall aquarium? If not, can I just leave it in hope it will settle down and maybe even help the plants as intended?

Edit: Substrate at lowest point is about 1 1/2 - 2 inches.
Yokai is offline  
 
post #4 of 7 (permalink) Old 12-07-2014, 04:05 AM
Wannabe Guru
 
lamiskool's Avatar
 
PTrader: (18/100%)
Join Date: Jul 2011
Location: Fremont, CA
Posts: 1,790
check your params if they read ok then dont worry too much but I would still do a water change just in case. Also if you can push the root tabs as deep as you can


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lamiskool is offline  
post #5 of 7 (permalink) Old 12-07-2014, 07:11 AM
Planted Tank Obsessed
 
limz_777's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2005
Location: globe
Posts: 434
could be from the soil , ada ?
limz_777 is offline  
post #6 of 7 (permalink) Old 12-08-2014, 12:58 AM
Wannabe Guru
 
Raith's Avatar
 
PTrader: (33/100%)
Join Date: Jun 2014
Location: Edison, New Jersey
Posts: 1,533
I use osmocote root tabs, haven't had this happen to me before.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
20 Gallon jungle tank
2.8 Gallon Fluval Spec
2.5 Gallon DHG shrimp tank
2 Gallon Sparkling Gourami underworld

RAOK CLUB #0
Raith is offline  
post #7 of 7 (permalink) Old 12-08-2014, 02:15 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2014
Location: Arkansas
Posts: 68
Thanks guys, got it fixed. I used API root tabs http://www.petco.com/product/112621/...ertilizer.aspx

I did ~70% water change and vacuumed the gravel really well. Also removed the root tabs I found while vacuuming.

It's back to clear and hopefully will stay this way.


Last edited by Yokai; 12-08-2014 at 05:03 AM. Reason: photo
Yokai is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome