Macro fertilizer mixture cloudiness - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-17-2014, 03:25 PM Thread Starter
Planted Tank Enthusiast
 
TECKSPEED's Avatar
 
PTrader: (5/100%)
Join Date: Jan 2013
Location: Reading, Pennsylvania
Posts: 860
Macro fertilizer mixture cloudiness

What's up guys,

So I went to dose my tanks with my macros this morning and I use a small bottle with a pump nozzle which is measured to be exactly 1ml. I looked at my bottle and noticed that it has a cloudiness to it, almost like white slime on the inside. I have no idea what it's from but I'm assuming from sitting where light can hit it? I'm unsure if ferts can go bad or become unusable at some point? All of the dark spots in the bottle are the white milky/cloudy portion I am talking about.

I have some pictures below. If anyone can help me out and give me their opinion on this that would be great.

Do I toss these and get rid of them or keep using them as is?





- Kyle

Sent from my SAMSUNG-SM-G900A using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TECKSPEED is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-17-2014, 07:33 PM
Algae Grower
 
mcasper's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2014
Location: Pittsburgh, PA
Posts: 20
Same thing happened to my Macro-fert reservoir except the material in question looked more grey than white. I've continued to use mine without any ill effects.

Maybe it's some kind of biological infection? If it smells funny then I might consider tossing it.
mcasper is offline  
post #3 of 3 (permalink) Old 10-17-2014, 07:45 PM
Planted Tank Enthusiast
 
PTrader: (2/100%)
Join Date: Oct 2012
Location: California
Posts: 890
Could be fungus. I see it in my macro. I now put 3ml Excel in 640 ml solution for my macro and have yet to see fungus grow on the tube that is submerged in it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PortalMasteryRy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome