No lights during fishless cycle - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-05-2014, 10:50 PM Thread Starter
Algae Grower
 
tweetyfish's Avatar
 
PTrader: (0/0%)
Join Date: May 2014
Location: Virginia
Posts: 85
No lights during fishless cycle

Don't know why I would need any lights but would there be any need for lights during a new tank cycle?

To err is human; to blame it on someone else shows management potential.
tweetyfish is online now  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-06-2014, 12:29 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
If it is a planted tank and you are doing the fishless cycle then the plants will need the light, but the bacteria do not.
Diana is offline  
post #3 of 3 (permalink) Old 07-06-2014, 04:56 PM Thread Starter
Algae Grower
 
tweetyfish's Avatar
 
PTrader: (0/0%)
Join Date: May 2014
Location: Virginia
Posts: 85
Thanks Diana,
No plants right away. Just driftwood and substrate. I will most likely be stocking livestock once the cycle has completed. After a period of time (no hurry), I will start to get the plants.

To err is human; to blame it on someone else shows management potential.
tweetyfish is online now  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome