Cycling questions!!! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-27-2014, 04:32 PM Thread Starter
Planted Member
 
Lyfeoffishing's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2014
Location: South Florida
Posts: 222
Cycling questions!!!

Okay so I started cycling my tank (55 gallon semi planted) about 5 weeks ago dosing with janitorial strength ammonia (was told to use this) I started dosing to 4ppm. Within the first four days ammonia was down to 0ppm so I keep adding and checking every day and it keep "eating" the ammonia faster and faster every week. So I started checking for nitrates and nitrites last week hoping to see some nitrites but nothing 0ppm. Then today I got to thinking and I tested for everything in my tank 0 ammonia 0 nitrites 80+nitrates.

Is it possible that I somehow missed/skipped the nitrite stage and the tank is now cycled?

I usually just dosed the tank to 4ppm and check ammonia 48hrs later and it's 0ppm so I added more so I will now just the ammonia in 24hrs time and see whats up.

Here's a pic of tank and a pic of results.



Sent from my iPhone using Tapatalk

Lyfeoffishing's 55 gallon community
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Lyfeoffishing; 06-27-2014 at 04:34 PM. Reason: pics
Lyfeoffishing is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-28-2014, 01:28 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
It is possible your cycle jumped right through the NO2 part when you were not testing. It usually hangs around for about a week, but I would go with those test results. You have a good population of bacteria.

Now plant the tank, and add livestock.
Diana is offline  
post #3 of 4 (permalink) Old 06-28-2014, 02:03 AM Thread Starter
Planted Member
 
Lyfeoffishing's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2014
Location: South Florida
Posts: 222
Almost done planting just waiting for corkscrew vals and some dwarf chain swords and new lights. This was a quick cycle in my eyes lol


Sent from my iPhone using Tapatalk

Lyfeoffishing's 55 gallon community
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lyfeoffishing is offline  
 
post #4 of 4 (permalink) Old 06-28-2014, 02:49 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
The fishless cycle, the way I post it, is a 3 week cycle, as long as nothing goes wrong.
Diana is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome