PPS-Pro - Moldy Micro Solution - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-16-2014, 05:39 PM Thread Starter
Wannabe Guru
 
Brian_Cali77's Avatar
 
PTrader: (18/100%)
Join Date: Mar 2010
Location: Scottsdale, AZ
Posts: 1,484
PPS-Pro - Moldy Micro Solution

Just got back from vacation to a pretty moldy dosing bottle for my micros. When I mixed the solution initially, I added 5ml of Excel to every 250mL in the bottle to help prevent mold. Well, guess that didn't prevent the mold that much.

Anyways, I'm still dosing it but just wondering what you guys do in this situation? Just continue dosing business as usual? Or do you toss it and mix up a new batch?

FYI, the solution reeks of mold.. like an earthy stench that smells similarly to BGA (cyanobacteria).


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| [
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Brian_Cali77 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-16-2014, 08:37 PM
Wannabe Guru
 
MedRed's Avatar
 
PTrader: (27/100%)
Join Date: May 2008
Location: Los Angeles, CA
Posts: 1,617
I guess someone would have to figure out what nutrients the mold is using and how fast. If it's depleting the nutrients you are trying to dose, it would be best to toss and start fresh.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I have slain all of the Dragons! You owe me!
MedRed is offline  
post #3 of 6 (permalink) Old 06-16-2014, 10:41 PM
Wannabe Guru
 
aquarist's Avatar
 
PTrader: (28/100%)
Join Date: Aug 2012
Location: Raleigh, NC
Posts: 1,440
I had a similar problem with my EI liquid solutions. So I quit making them in such large batches, then I would keep it in the am fridge but the csm+b and iron would solidify as the solution cooked down. So I read about adding excel and I added a little over ten ml to my mix of solution, which is a little under 400ml left in it. I've also read that you can add white vinegar, at around 2 tsp per 500ml I haven't tried this out yet but I will if the excel doesn't work out for me.
aquarist is offline  
 
post #4 of 6 (permalink) Old 06-17-2014, 01:42 AM
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 11,545
I usually mix up small batches of CSM+B (no more than 250 mL) and keep it in the fridge.

I have also had good experience with preventing mould through the addition of a few drops of 10M hydrochloric acid.

Anthony


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is online now  
post #5 of 6 (permalink) Old 06-17-2014, 02:30 AM
Planted Tank Guru
 
PTrader: (23/100%)
Join Date: Apr 2011
Location: Durham, NC
Posts: 2,261
I usually just mix mine half with water and half with Excel. I get daily Excel dosing and my micros stay mold-free.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
freph is offline  
post #6 of 6 (permalink) Old 06-17-2014, 03:13 AM Thread Starter
Wannabe Guru
 
Brian_Cali77's Avatar
 
PTrader: (18/100%)
Join Date: Mar 2010
Location: Scottsdale, AZ
Posts: 1,484
Good advice here! Thanks fellas! I'm going to whip up a new batch and try some of the techniques here


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
| [
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
]
Brian_Cali77 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome