water softener problem - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-11-2008, 12:56 AM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Nov 2007
Location: Raleigh, NC
Posts: 116
water softener problem

I've looked at all the other threads about water softeners and I couldn't find anything about this. I have well water and a water softener, which right now is using NaCl. The problem is if I try to bypass the softener, the water is a nice orange color, and it doesn't really clear up. I'm assuming this is iron or something but I don't have an iron test kit. Should I try and mix half softened and half normal water, or should I just stick to the softened water. I'm looking into finding some KCl for the softener, so if you know where to get any that would be helpful. Thanks
rrogan is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-11-2008, 04:56 AM
Planted Tank Guru
 
PTrader: (15/86%)
Join Date: Apr 2008
Location: United States
Posts: 2,470
Get an ro system and hook it up after the softener system.

This user has been suspended indefinitely due to the abuse of the Swap and Shop forum.
fishsandwitch is offline  
post #3 of 8 (permalink) Old 05-11-2008, 05:19 AM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Orange does sound like iron. I'd personally avoid using it straight b/c it might also have other dissolved metals that could be problematic...

I agree- an RO unit probably would make the most sense in the long run with your situation?

I'm in the same boat with a salt water softener, and I've been back and forth about bypassing it- but I don't have orange well water, either... (mine's a lovely sulphur yellow, though- wanna trade? )





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
 
post #4 of 8 (permalink) Old 05-11-2008, 04:27 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Nov 2007
Location: Raleigh, NC
Posts: 116
I'll only be using this water over the summer, so for the next few months. Do you think it's worth it to get an RO system, or should I just use the softener for now.
rrogan is offline  
post #5 of 8 (permalink) Old 05-11-2008, 05:27 PM
Planted Tank Guru
 
PTrader: (15/86%)
Join Date: Apr 2008
Location: United States
Posts: 2,470
get a 100 dollar RO system

This user has been suspended indefinitely due to the abuse of the Swap and Shop forum.
fishsandwitch is offline  
post #6 of 8 (permalink) Old 05-11-2008, 05:49 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Nov 2007
Location: Raleigh, NC
Posts: 116
i put my magnum 350 with the micron cartridge on one of the tank that were cloudy, and it cleared it up pretty nicely. the cartridge is a nice bright orange now though. I don't know if this could just be a solution
rrogan is offline  
post #7 of 8 (permalink) Old 05-12-2008, 10:07 PM
 
PTrader: (0/0%)
Join Date: Aug 2007
Posts: 169
It's hard to say if there is anything toxic in your water, but I would guess not. The orange is almost definitely iron (the only other thing could be tannins, but that's brown and not likely in well water). Salt will be bad for your plants for sure, so if it was me I would take my chances with well water. Besides that, there are no guarantees that if there are harmful metals in the water, the softener will actually remove them. I would say just let your tank filter handle the orange stuff.
Carissa is offline  
post #8 of 8 (permalink) Old 05-13-2008, 09:59 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Nov 2007
Location: Raleigh, NC
Posts: 116
if i want to actually see anything in the tank, i can't use the well water lol. it's like a pure orange and i can barely see anything through it. i guess i'll just get some KCl so the softened water is a little better.
rrogan is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome