trouble in paradise - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-18-2008, 09:45 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2008
Location: atchison ks
Posts: 82
trouble in paradise

with the troubled paradise being a 20g long tank.throughout the years i've set up hundreds of new tanks and instantly seeded them with long established filters thus creating a cycled tank almost immediately.

i set up the 20g and added the water while putting in amquel and chlorout which i have used together many times.dont think the water addittives are the problems.

i then added a well established canister filter and also 2 large bags(couple cupfuls) of established gravel from another well established tank in a bag and put it on the substrate.

all was well for a while but i noticed the fish were distressed.the readings for the last week have been as follow...
nitrates..20-30
nitrites..0.25..this is what worries me..
ammonia..0
ph..7.6..7.8
10*hardness.

i guess the nitrites that are shown up is due to the fact the tank is cycling.as stated above ive done this so many times with great success but now im having problems.

wife and i have changed the water every day but of course the nitrites are staying right at 0.25.what in the world happened with this setup? anyone care to speculate. might have to move the fish b4 to long to our other two tanks.allwet......
allwet is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-18-2008, 09:56 PM
Fresh Fish Freak
 
lauraleellbp's Avatar
 
PTrader: (70/100%)
Join Date: Feb 2008
Location: Tampa, Florida
Posts: 24,403
Have you checked your tapwater for nitrItes?

Even using established media sometimes things just take a little while to settle in... the 0 ammonia is a good sign though.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Next meeting Monday, Oct 13, 2014 @ 7:15pm- See ya there!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
lauraleellbp is offline  
post #3 of 3 (permalink) Old 04-18-2008, 10:23 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2008
Location: atchison ks
Posts: 82
no nitrites in the tap water LL
allwet is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome