Water report translation - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-25-2008, 11:02 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2008
Location: California
Posts: 233
Water report translation

the water that comes from tap after treatment
Chlorine 1.89 mg/L
pH 8.4
Alkalinity 59 mg/L
Hardness 75 mg/L more recently 100 mg/L
Calcium 15 mg/L
Magnesium 8.5 mg/L
Potassium 2.1 mg/L
Copper .17mg/L
TDS in other zones (was n/a for my area) 140-380 mg/L

I have a 60 gallon tank, 108 watts, no CO2, and lightly planted(maybe medium when they grow). Trying to plan out a dry fertilizer order as well. Do I need to add more Calcium and Magnesium? Or does anything else in particular need to be modified for the good of the plants? And would it actually matter if/when I switch to high light and CO2?
Spiritwind is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-25-2008, 04:04 PM
Are these real?
 
Wasserpest's Avatar
 
PTrader: (194/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,613
Looks pretty good to me... I don't think you need to worry about Ca and Mg.

While the water report is a good place to start, you might want to get some of your actual tap water and have it tested at the LFS if yours does that. PH, kH, GH, Nitrates, Phosphates would be some things to jot down.

And having a pH test kit yourself would not be a bad idea, especially when you start out with CO2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wasserpest is offline  
post #3 of 4 (permalink) Old 03-25-2008, 05:59 PM
Planted Tank Obsessed
 
kornphlake's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2007
Location: Portland
Posts: 319
hardness and pH are a lot higher than my tap water and I can't remember exactly what amount of hardness is considered buffered water. My hardness is like 2-10mg/L and pH is about 7.1 out of the tap, after 24 hrs it drops to about 6.8. You might want to test water out of the tap as well as after 24 hrs, as pH can drop a little bit depending on the hardness. Overall your water looks pretty good, maybe a little high on the pH, but you should still be able to grow plants.
kornphlake is offline  
 
post #4 of 4 (permalink) Old 03-25-2008, 09:09 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Feb 2008
Location: California
Posts: 233
Thanks for replies, and I am glad I dont have to add something extra. I will also do those tests. Planning to pick up the tests for those water quality stats and for monitoring fertilizer levels, except for iron.
Spiritwind is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome