Well water used is high in minerals- Is this ok for a planted AQ? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-18-2008, 05:10 AM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Feb 2008
Posts: 1
Well water used is high in minerals- Is this ok for a planted AQ?

Hi
Im on well water in the country. The water has the following chemistry;

total hardness (unsoftened) 550 ppm = 30 grains per gallon
sodium (softened) 700 ppm = 40 grains per gallon
bicarbonate alkalinity 250 ppm as CaCO3
pH 8.1
conductance 1200 micro seimens

Will most plants grow in this water ok?
Can i treat this water to upgrade its quality for plant growth?

thks in advance
gmysko is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-18-2008, 12:25 PM
PT Biologist
 
SCMurphy's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Maryland USA
Posts: 3,220
You might want to get a RODI water filter, or start keeping African Rift Lake Cichlids. You could easily mix your tap water back into RO water to get the right levels of minerals but you are dealing with a tap water like liquid rock there. I have never tried using 'softened' water, is there a potassium substitute you could use for the sodium?

Sean

Aquascape? I'm a crypt farmer.

It's a fine line between fishing and standing on the shore looking like an idiot.

That IS an aquascape, it's titled "The Vacant Lot".
SCMurphy is offline  
post #3 of 3 (permalink) Old 02-18-2008, 04:55 PM
Wannabe Guru
 
mpodolan's Avatar
 
PTrader: (60/100%)
Join Date: Mar 2007
Location: Lenox, MI
Posts: 1,484
I agree with SC that mixing with RO might be a good solution. I wouldn't recommend using the water softened with sodium, as it isn't very good for the plants.

Mike


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mpodolan is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome