The cause of ammonia in my 20? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-09-2008, 02:55 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Feb 2008
Posts: 45
The cause of ammonia in my 20?

I cant figure this out. Ive had my 20 gallon for about 4 months and I keep getting low level signs of ammonia every two days. I have a small otto, about 40-50 cherry shrimp and around 6 baby snails which came as a surprise lol. My tank cycled about 2 months ago so I dont know what the problem is. I have a fluva 105 canister filter.. My tank is also lightly planted. Any ideas? Maybe I need to clean the canister or the tubes on my filter? Some of java moss is brown which looks like its decaying but its only a small batch so I dont think that is the cause.
Papas76 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-09-2008, 03:56 PM
Planted Tank Guru
 
Gatekeeper's Avatar
 
PTrader: (96/100%)
Join Date: Feb 2007
Location: Earth
Posts: 6,628
Dead fish anywhere? What kind of substrate do you have? You may have some aerobic gas pockets trapped in the substrate that are slowly releasing.

a few water changes should help here as well. If problems really persist, i would relocate the shrimp for a while til things settle. I don't think cherries are very good with ammonia.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gatekeeper is offline  
post #3 of 7 (permalink) Old 02-09-2008, 06:06 PM
Planted Tank Guru
 
tazcrash69's Avatar
 
PTrader: (22/100%)
Join Date: Sep 2005
Location: Hawthorne, NJ
Posts: 3,207
Also, what kind of test kit do you have?
Have you calibrated it?
Do you have Ammonia from your tap water?

Walter

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or my
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Proud former member of:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


--May the floor under your tank always be dry, and your glass clear!!!
tazcrash69 is offline  
 
post #4 of 7 (permalink) Old 02-09-2008, 06:49 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Feb 2008
Posts: 45
No ammonia in my tap water.

No fish in my 20 except for one small corie.

Test kit we use is API liquid drops.

I have regular gravel for substrate.

I have no where else to put my cherries. They cant go in my 65 because they will be eaten immediately..

Ammonia every two days .25
Nitrites is 0
Nitrates is less than 5..
PH is 6.4

Ive been changing the water every two days for the past two weeks
because every two days is when the ammonia shows up again at .25. I cant figure out what the problem is..
Papas76 is offline  
post #5 of 7 (permalink) Old 02-09-2008, 06:54 PM
Planted Tank Guru
 
bsmith's Avatar
 
PTrader: (278/99%)
Join Date: Jan 2007
Location: St.Louis, MO
Posts: 9,060
Sounds like a test kit to me, how long have you had it?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bsmith is offline  
post #6 of 7 (permalink) Old 02-09-2008, 06:56 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Feb 2008
Posts: 45
Quote:
Originally Posted by bsmith782 View Post
Sounds like a test kit to me, how long have you had it?
My ammonia test I bought a few days ago because I ran out Ive been using this brand for the past 6 months and read its one of the best tests.
Papas76 is offline  
post #7 of 7 (permalink) Old 02-09-2008, 06:57 PM
Planted Tank Guru
 
eyebeatbadgers's Avatar
 
PTrader: (62/100%)
Join Date: Aug 2007
Location: Hendersonville, TN
Posts: 2,485
Send a message via AIM to eyebeatbadgers
Quote:
Originally Posted by bsmith782 View Post
Sounds like a test kit to me, how long have you had it?
Yeah..have you tried a different test kit. Most of these things aren't really accurate.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eyebeatbadgers is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome