Baffling Film - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-23-2014, 06:04 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: Milwaukee, Wi
Posts: 71
Baffling Film

I'm testing my pH using the API liquid test kit. When I lower the test tube into the water, the water cascades in a thin film down the sides of the tube and a precipitate forms becoming a solid that floats in the water. Any idea what is going on?? The water is crystal clear, doesn't have an oily film on the top and yet it only forms in the test tube. I'm dosing PPS-Pro, could it be chemical residue?

I'm baffled,
Michael
Michael Appleseed is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-23-2014, 08:56 PM
Wannabe Guru
 
PTrader: (12/100%)
Join Date: Nov 2010
Location: White Plains, MD
Posts: 1,001
Just sounds like a bio-film to me.

Eheim Pimp #448
jrman83 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome