Test Kits - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 03-19-2014, 12:36 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: Milwaukee, Wi
Posts: 71
Test Kits

Hey everyone,

I've been having a weird die off of fish and shrimp lately, one every couple of days, one by one. My plants are FLOURISHING, and I just started dosing PPS-Pro, but for some reason the inhabitants aren't doing so hot. I'd like to start testing to get a better understanding of my tank chemistry. What should I be testing for, what are the acceptable ranges, and what are the best test kit manufacturers for each parameter?

Here's the tank parameters:
- 55 gallons
- Pressurized co2 @ 3-4 bpm (no pH regulator)
- Eco Complete soil
- Glo HO t-5, two bulbs @ 54 watts (10,000K bulbs)
- Dosing PPS-Pro
- 50% water changes once a week

Cheers,
Michael
Michael Appleseed is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-19-2014, 06:22 PM
Planted Tank Guru
 
PTrader: (84/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 21,012
Do you use Seachem Prime or equivalent every time you do a water change? Did you wait a couple of weeks after starting the tank before adding any fish, and then did you add just a few at a time? I ask those two questions because your fish losses are far more likely to result from things like chlorine or chloramine in the water, or from a build-up of ammonia and/or nitrite in the water from an inadequately cycled tank, than from things you test for. I find it helpful to have a nitrite and ammonia test kit, just to be able to verify that the tank has cycled adequately. But, other test kits are fun to play around with, but not useful otherwise. (Just my opinion.)

Hoppy
Hoppy is offline  
post #3 of 8 (permalink) Old 03-19-2014, 09:14 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: Milwaukee, Wi
Posts: 71
Hey Hoppy,

Thanks for helping me out. I do use a chlorine primer for every water change, and even add the water back slowly so as not to drastically change the water chemistry. I also did wait a few weeks before adding fish, actually more like a month, and when I did add them it was no more than 3 at a time. In fact there's only 10 neons, two quarter sized angels, 4 ottos, and a handful of cherry shrimp, so not even that large of a bioload. I'm positive the tank was cycled prior to the additions.

Do you think that pH fluctuation could be a culprit? I have pressurized co2 with a regulator from GLA, but it doesn't have a pH regulator on it. It shuts off a half hour before the lights go dark, likewise turning on a half hour before the lights go on. It's running at about 3-4 bubbles per second, and my drop checker is still dark green.

What do you think,
Michael
Michael Appleseed is offline  
 
post #4 of 8 (permalink) Old 03-19-2014, 09:29 PM
Planted Tank Enthusiast
 
junglefowl's Avatar
 
PTrader: (101/100%)
Join Date: Oct 2012
Location: Charlotte
Posts: 819
Test Kits

I think many hobbiests are using the API master test kit which include testing PH, nitrate, nitrite, ammonia.
Also adding KH/GH test kit will be neccessary.
I only test my water tank once in a while with PH, GH/KH, and TDS.

Edited: also try to turn off the CO2 one hour before the light off...
junglefowl is offline  
post #5 of 8 (permalink) Old 03-19-2014, 11:13 PM
Planted Tank Guru
 
PTrader: (84/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 21,012
Quote:
Originally Posted by Michael Appleseed View Post
Hey Hoppy,

Thanks for helping me out. I do use a chlorine primer for every water change, and even add the water back slowly so as not to drastically change the water chemistry. I also did wait a few weeks before adding fish, actually more like a month, and when I did add them it was no more than 3 at a time. In fact there's only 10 neons, two quarter sized angels, 4 ottos, and a handful of cherry shrimp, so not even that large of a bioload. I'm positive the tank was cycled prior to the additions.

Do you think that pH fluctuation could be a culprit? I have pressurized co2 with a regulator from GLA, but it doesn't have a pH regulator on it. It shuts off a half hour before the lights go dark, likewise turning on a half hour before the lights go on. It's running at about 3-4 bubbles per second, and my drop checker is still dark green.

What do you think,
Michael
All of us who use or used pressurized CO2 had big pH changes from lights/CO2 on to lights/CO2 off. That is an inevitable effect of adding CO2. So, that can't be what harmed the fish. Your bubble rate is also about what I was using on a similar size tank, so I doubt that you have so much that it affects the fish. I always ran into a yellow drop checker when I harmed my fish.

Hoppy
Hoppy is offline  
post #6 of 8 (permalink) Old 03-20-2014, 12:38 AM
Planted Tank Enthusiast
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: NE TN
Posts: 588
You said you use a "chlorine primer" but does it also remove Chloramine? If not you might need to change water conditioner/treatment to one that removes both, such as Prime.

What are you using to treat your tap water?
sowNreap is offline  
post #7 of 8 (permalink) Old 03-20-2014, 12:49 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jun 2013
Location: WI
Posts: 11,703
Quote:
Originally Posted by Michael Appleseed View Post
Hey everyone,

I've been having a weird die off of fish and shrimp lately, one every couple of days, one by one. My plants are FLOURISHING, and I just started dosing PPS-Pro, but for some reason the inhabitants aren't doing so hot. I'd like to start testing to get a better understanding of my tank chemistry. What should I be testing for, what are the acceptable ranges, and what are the best test kit manufacturers for each parameter?

Here's the tank parameters:
- 55 gallons
- Pressurized co2 @ 3-4 bpm (no pH regulator)
- Eco Complete soil
- Glo HO t-5, two bulbs @ 54 watts (10,000K bulbs)
- Dosing PPS-Pro
- 50% water changes once a week

Cheers,
Michael
IF the die off corresponds to adding the fertilizer.. I'd skip it.. Then go from there.....
jeffkrol is online now  
post #8 of 8 (permalink) Old 03-20-2014, 04:36 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: Milwaukee, Wi
Posts: 71
Wow! Thanks for all the help!

Alright, I changed the co2 timing to turn on an hour before the lights and turn off an hour after.

I started experiencing the die off before using the ferts, so I don't think it's attributed to that.

Looking back, the deaths usually occur after a water change. I changed less water this time (only 5 gallons) and I did have another neon die after. I dechlorinate every water change. I'm using the end of a bottle of Jungle Start Right that a buddy gave me. It says it's good until September 2015, and it does remove chlorine and chloramine. Could this be the culprit? I don't know what to do if I'm changing the water and using a primer...

~Michael
Michael Appleseed is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome