Help-Water suddenly darkened - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-26-2014, 03:09 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Dec 2011
Location: Valley Village, CA
Posts: 10
Help-Water suddenly darkened

Never had this happen before. 60 gal, densely planted, pressurized CO2, pH 6.6, all other test at 0. Lights all working. Did a water change this morning and had clear bright water all day. 10 hours after the water change, in a 10 min span, the water looks like someone dumped a bottle of blackwater extract in. The CO2 did shut off earlier than usual before the lights went out. Could that be why? Any other suggestions? Should I be worried?
TunaBreath is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-26-2014, 03:15 AM
Planted Member
 
PTrader: (2/100%)
Join Date: Jul 2013
Location: Iowa City, IA
Posts: 263
substrate? tannins? something else getting dumped into the tank?
Nestle_ is offline  
post #3 of 8 (permalink) Old 01-26-2014, 03:26 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Dec 2011
Location: Valley Village, CA
Posts: 10
Nothing new other than some new plants. In fact, I took a lot of wood out of the tank today and only left a few in. This has never happened in 20 years of tanks.
TunaBreath is offline  
 
post #4 of 8 (permalink) Old 01-26-2014, 03:45 AM
Planted Member
 
PTrader: (2/100%)
Join Date: Jul 2013
Location: Iowa City, IA
Posts: 263
whats your substrate?
if you pulled stuff out and put new in, then I'd say you kicked up the substrate.

otherwise, show us pics
Nestle_ is offline  
post #5 of 8 (permalink) Old 01-26-2014, 03:45 AM
Planted Tank Obsessed
 
KribsDirect's Avatar
 
PTrader: (3/100%)
Join Date: Nov 2013
Location: SW Arkansas
Posts: 333
Was there a possible buildup of detritus under the wood you removed and something later stirred it up? Like Nestle_ said, depending on your substrate, I would think it is related to that and the wood being pulled out.

Does your Co2 system look fine? Why did it shut off early?
KribsDirect is offline  
post #6 of 8 (permalink) Old 01-26-2014, 05:10 AM
Planted Tank Enthusiast
 
stealthypotatoes's Avatar
 
PTrader: (24/100%)
Join Date: Feb 2013
Location: Queens, New York
Posts: 856
Its probably dead bacteria. It happened to me a couple of times when I dosed triple sulfa. Should go away after big water changes.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

55 GAL DISCUS

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stealthypotatoes is offline  
post #7 of 8 (permalink) Old 01-26-2014, 05:14 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Dec 2011
Location: Valley Village, CA
Posts: 10
I did a total cleaning of the filter and tubes. Though I cleaned them in the past month, they were filthy and the tubes were practically clogged with gunk from all my recent rescaping of the tank. I think the filter must have dumped a load of it in the tank when I wasn't looking. I also did a partial water change and will re-access in the morning. The CO2 went off early because I changed the timer this morning. Thanks for your help.
TunaBreath is offline  
post #8 of 8 (permalink) Old 01-26-2014, 05:17 AM
Planted Member
 
scape's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: Portland Or
Posts: 259
+1 change water
scape is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome