My water Parameters... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-29-2013, 12:54 AM Thread Starter
Algae Grower
 
bcbishop's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Sherwood Park, Alberta
Posts: 148
My water Parameters...

How do these look guys?
My Kh and Gh are going down more and more after i stopped doing as frequent of water changes and shorted the daily lighting cycle.

Ph - 7.6ppm (hasnt moved at all)
High Ph - 8.0ppm (0.2 less than last week)
Amonia - 0ppm
Nitrite - 0ppm
Nitrate - 0ppm
Gh - 125.3ppm (143 last week)
Kh - 107.4ppm (125 last week)

When is the best time to check water parameters? I check them almost at the end of the days light cycle.

I have RCS also, are these parameters alright for them?

Thanks

3x10G Planted Shrimp Rack
30G PLanted Long
bcbishop is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-29-2013, 01:09 AM
Planted Tank Enthusiast
 
Texan78's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: North Texas
Posts: 835
Some may question your Nitrate levels.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texan78 is offline  
post #3 of 6 (permalink) Old 12-29-2013, 01:12 AM Thread Starter
Algae Grower
 
bcbishop's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Sherwood Park, Alberta
Posts: 148
Quote:
Originally Posted by Texan78 View Post
Some may question your Nitrate levels.
Why is that?

It may have been in between 0 and 5 ppm, Maybe like 2.5 ppm.

3x10G Planted Shrimp Rack
30G PLanted Long
bcbishop is offline  
 
post #4 of 6 (permalink) Old 12-29-2013, 01:36 AM
Planted Tank Enthusiast
 
Texan78's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: North Texas
Posts: 835
Quote:
Originally Posted by bcbishop View Post
It may have been in between 0 and 5 ppm, Maybe like 2.5 ppm.
That would sound more reasonable.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Texan78 is offline  
post #5 of 6 (permalink) Old 12-29-2013, 02:17 AM Thread Starter
Algae Grower
 
bcbishop's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2013
Location: Sherwood Park, Alberta
Posts: 148
Quote:
Originally Posted by Texan78 View Post
That would sound more reasonable.
what is causing the nitrate?

3x10G Planted Shrimp Rack
30G PLanted Long
bcbishop is offline  
post #6 of 6 (permalink) Old 12-29-2013, 02:19 AM
Planted Tank Enthusiast
 
WestHaven's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: Northern Michigan
Posts: 915
According to this page, RCS can live in most any water parameters. If your RCS are breeding and active, then your water parameters are fine. Sorry I can't comment further, I haven't raised shrimp before.

The Fraternity of Dirt #144
WestHaven is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome