Fertilizer burn on anubias? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-15-2013, 03:42 PM Thread Starter
Banned
 
PTrader: (6/100%)
Join Date: Sep 2006
Location: Warren, Mi
Posts: 476
Fertilizer burn on anubias?

I started a emersed set up and put a bunch of anubias in it. The new leafs on the plants look great but some of the older leaves are turning yellow at the tips and the yellow has spread.

I had the anubias in a aquarium and I added some ferts. I almost killed the plants off. They started developing holes in the leaves and some leafs melted away.

I then tranfered them to a emeresed set up. I can't tell if I burned the plants again in the emersed or if its from being in the aquairum.

If I had burned them a second time in the emersed set up wouldn't the new leafs had been impacted also? Because I'm getting great new growth but a lot of the older leafs are dying.
wantsome is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome