*screams* I can't get this 75 gallon to stablize - Green water now - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-16-2007, 02:53 PM Thread Starter
Guest
 
PTrader: (11/100%)
Join Date: Feb 2006
Posts: 395
*screams* I can't get this 75 gallon to stablize - Green water now

I've been dealing with green water the past week and I'm not quite sure how to get rid of it.. Suggestions?

I've tried cutting the lighting back to 4 hours a day, at 50% lighting capacity.. i've tried water changes..

nothing.. *sighs*
Solace is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-16-2007, 03:09 PM
Planted Tank Guru
 
tazcrash69's Avatar
 
PTrader: (22/100%)
Join Date: Sep 2005
Location: Hawthorne, NJ
Posts: 3,207
Water changes IME will extend GW. sometimes for me it burned itself out, 2 times it did not.
Can you get to a UV or Diatom filter?
Otherwise search on Willow branches. I've never done it, but supposedly it works.

Walter

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
or my
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Proud former member of:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


--May the floor under your tank always be dry, and your glass clear!!!
tazcrash69 is offline  
post #3 of 9 (permalink) Old 06-16-2007, 03:20 PM
Guest
 
PTrader: (0/0%)
Join Date: Feb 2007
Posts: 135
i had/have the same problem in my 30 gallon. I couldnt afford UV atm so loosing my patience i did a big water change and plunked in four freshwater clams (the little asian ones, nothing native...well they are found in the country now but thats beside the point).

Not sure if the big flush, the clams or a combo of both did it but i can see out the back of the tank again. I think i upped my ferts a bit much with out up'ing the Co2 to properly.

Jason
Blackthumbwoes is offline  
 
post #4 of 9 (permalink) Old 06-17-2007, 02:29 AM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
3 Day total blackout.

UV

Diatom.

Those are pretty much the choices.
Rex Grigg is offline  
post #5 of 9 (permalink) Old 06-17-2007, 02:31 AM
Planted Tank Guru
 
PTrader: (266/100%)
Join Date: Sep 2006
Location: Northern California
Posts: 9,417
^

Diatom cleared it up within a few hours (once I hooked it up right). I didn't go for UV because I didn't want to plumb anything in-line.
epicfish is offline  
post #6 of 9 (permalink) Old 06-17-2007, 04:44 AM
Wannabe Guru
 
Digsy's Avatar
 
PTrader: (164/100%)
Join Date: Mar 2006
Location: Washington
Posts: 1,838
My UV filter cleared up the GW right away but, like Epic said, I was sorry that I had to install it inline.
Digsy is offline  
post #7 of 9 (permalink) Old 06-17-2007, 08:41 AM Thread Starter
Guest
 
PTrader: (11/100%)
Join Date: Feb 2006
Posts: 395
well I wrapped the entire aquarium in dark blue towels, and put a cover overtop and turned off the lighting and co2.. I put an air pump in the aquarium to hopefully keep the o2 levels high enough for the fish / plants to surive 3 days
Solace is offline  
post #8 of 9 (permalink) Old 06-19-2007, 06:36 PM
Guest
 
PTrader: (0/0%)
Join Date: Oct 2004
Posts: 109
Quote:
Originally Posted by Solace View Post
well I wrapped the entire aquarium in dark blue towels, and put a cover overtop and turned off the lighting and co2.. I put an air pump in the aquarium to hopefully keep the o2 levels high enough for the fish / plants to surive 3 days

yup, that's what i'm doing right now. i found out that my filter suck in one molly, which contributed to ammonia spike. hopefully it go away after 4 days blackout.
baowow is offline  
post #9 of 9 (permalink) Old 06-21-2007, 12:22 AM Thread Starter
Guest
 
PTrader: (11/100%)
Join Date: Feb 2006
Posts: 395
so a 3 day blackout really does an aquarium good.. it seemed to have killed nearly all of the algae in the tank. all forms of it..

including the greenwater.
Solace is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome