PH and Driftwood - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-18-2004, 12:25 PM Thread Starter
Planted Tank Obsessed
 
Aftica's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2003
Location: Newfoundland, Canada
Posts: 398
Hi All...

Quick Question.

My PH from the tap is 7.8... it goes into the tank with nothing but substrate and driftwood and a PH controller.... after about 10-12 hours the PH drops to 7.3 and remains there steady as a rock..

ok - the driftwood would be responsible for the drop... but what I want to know is this... when I go to inject CO2 into the water and it lowers the PH down to where I set it {6.8} what will the amount of CO2 in the tank? (my KH is 5 dH)

I would at first said 23.8 PPM but now I am not sure... I never thought of the driftwoods effect on the PH beforehand...

Any thoughts?

Another Flaming Toy I Cannot Afford!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp Member # 112

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
---
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aftica is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-18-2004, 01:24 PM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Actually the drop in pH is more likely due to the out-gassing of dissolved gasses in your tap water. If the driftwood was causing the drop it would more than likely not stay steady at 7.3. To confirm this draw some water from your tap. Let it stand for a minimum of 12 hours, then test the pH. When testing tap water pH one should always allow it to rest before testing.
Rex Grigg is offline  
post #3 of 6 (permalink) Old 01-18-2004, 02:13 PM Thread Starter
Planted Tank Obsessed
 
Aftica's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2003
Location: Newfoundland, Canada
Posts: 398
Ok - thanks Rex - will do that now and will be back in 12 hours:-) Curious to what it will be...

I just did a baseline test out of the tap to compare results to...

PH 7.6
GH 120 ppm
KH 90 ppm or 5 dH

now 7.6 is as high as my test kit does (Aquarium Pharmacuticals) but the color looked dead on for 7.6 so I don't think it is much higher than that.

I had a professional test on my water done when we went to buy this house last year and it was 7.8 but in all fairness the place was vacent and only being used on the weekends by the owners (a retired couple as a summer getaway) so the well was not getting a lot of use and they (the testing company) said this can have a slight effect on the results vs. a well that is constantly drawing water all the time like it is now.

Another Flaming Toy I Cannot Afford!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp Member # 112

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
---
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aftica is offline  
 
post #4 of 6 (permalink) Old 01-19-2004, 12:13 PM Thread Starter
Planted Tank Obsessed
 
Aftica's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2003
Location: Newfoundland, Canada
Posts: 398
Ok - after resting for 24 hours, the sample still tested 7.6


Hi ho, Hi ho - it's off to get a high range test kit I go....

Another Flaming Toy I Cannot Afford!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp Member # 112

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
---
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aftica is offline  
post #5 of 6 (permalink) Old 01-20-2004, 04:39 PM Thread Starter
Planted Tank Obsessed
 
Aftica's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2003
Location: Newfoundland, Canada
Posts: 398
Ok - picked up the Hi-range kit...

I tested the water I had resting now for 48 hours... got a PH of 7.8

I re-tested freash tap water (Not rested) got a ph of 7.6

I did a 80% water change on the tank yesterday (no fish or plants - just flourite and driftwood - not heated) only filter is a Vortex Diatom XL...

Just before I did the change I checked the PH controller (no co2 hooked up yet) and the PH was 7.3 - was pretty steady there for the last several days. - After the change the PH read 7.6 and has slowly been falling since yesterday afternoon - now it reads 7.4 - and this is also what the testkit reads when I test it. I still suspect the driftwood and not outgassing (drilled well - not a city water supply)

Thoughts?

Another Flaming Toy I Cannot Afford!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pimp Member # 112

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
---
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aftica is offline  
post #6 of 6 (permalink) Old 01-21-2004, 01:39 AM
Planted Tank Guru
 
m.lemay's Avatar
 
PTrader: (9/100%)
Join Date: Jul 2002
Location: Naugatuck, CT.
Posts: 2,647
Looks to me like the driftwood is the culprit. To confirm it, run another 24 hour test with no driftwood in the tank.

FILSTAR Pimp #2

75 gal heavily planted,50/50 Black beauty,Eco-complete substrate, Pressurised CO2 with solenoid, ph controller, AB Reactor 1000, 330 watts 9325K GE PC lighting,Ehiem Liquidoser, 2-Filstar xp3 canisters.
m.lemay is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Driftwood staining? Dead Heterandria? mosasaur General Planted Tank Discussion 2 07-26-2004 12:07 AM
two driftwood questions martygreene General Planted Tank Discussion 8 05-25-2004 06:35 PM
Driftwood and CO2 chart ninoboy General Planted Tank Discussion 1 02-12-2004 10:15 AM
My driftwood adventure - Prologue GDominy General Planted Tank Discussion 2 11-12-2003 08:12 PM
Need some advice Zaphod_Beeblebrox General Planted Tank Discussion 8 11-05-2003 06:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome