Ph - YIKES! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 01-24-2007, 12:46 PM Thread Starter
 
PTrader: (7/100%)
Join Date: Feb 2006
Posts: 73
Ph - YIKES!

I recently moved my tank (20 long) and did a substrate change. I went from fluorite to the full ADG substrate system. Everything other than the substrate remained the same. The filter is an Eheim Classic 2213 and I have a Hydor in-line heater.

The problem now is my Ph is insanely low. It reads at around 5.3-5.4. I know this cant be good for my fish. Before the change it would stay around 7.0; however with C02 (which is no longer running b/c of the problem) I would keep it around 6.6. The treated water that goes into the tank reads at 6.6 as well.

I lost my color chart to test Kh, but will pick another one up tonight as well as do a 5 gallon water change.

What do I need to do to fix this situation? Is there anything I can do? I just hope the fishies can tolerate it for another day or so while I try to figure this all out.

Any help/advice is GREATLY appreciated. This is incredibly frustrating at the moment.
KyleSFA is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 01-24-2007, 01:39 PM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Prior preparation would have helped. ADG substrates have an impact on pH. It's that simple. There is really nothing you can do. You could add baking soda to raise the pH and kH but the nature of the ADG substrates is to again lower it so you will end up chasing the dragon.
Rex Grigg is offline  
post #3 of 10 (permalink) Old 01-24-2007, 01:48 PM
 
PTrader: (59/100%)
Join Date: Mar 2006
Posts: 3,254
Quote:
Originally Posted by KyleSFA View Post
I recently moved my tank (20 long) and did a substrate change. I went from fluorite to the full ADG substrate system. Everything other than the substrate remained the same. The filter is an Eheim Classic 2213 and I have a Hydor in-line heater.

The problem now is my Ph is insanely low. It reads at around 5.3-5.4. I know this cant be good for my fish. Before the change it would stay around 7.0; however with C02 (which is no longer running b/c of the problem) I would keep it around 6.6. The treated water that goes into the tank reads at 6.6 as well.

I lost my color chart to test Kh, but will pick another one up tonight as well as do a 5 gallon water change.

What do I need to do to fix this situation? Is there anything I can do? I just hope the fishies can tolerate it for another day or so while I try to figure this all out.

Any help/advice is GREATLY appreciated. This is incredibly frustrating at the moment.
I need to know your KH in order to really help, but I can honestly tell you that pH that low is not too unusual, and you will find that if you stop your CO2, you will see some algae blooms. If you are stopping CO2 then I suggest you dose excel and lower your photoperiod in this process. My pH is consistently at around 5.9 and many here have it 5.5 etc. It all depends on hardness and CO2. Get a good KH reading and post when you can.
fresh_lynny is offline  
 
post #4 of 10 (permalink) Old 01-24-2007, 02:29 PM Thread Starter
 
PTrader: (7/100%)
Join Date: Feb 2006
Posts: 73
Thanks. I knew the ADG would drop it some, just didnt know it would be so drastic.

So for the CO2, just keep it running and not worry about the pPH being so low? I know it will drive down the PH if I pump too much in, so just a slow steady amount without too much regard to the Ph?

Will definately get a KH reading tonigh and post it. If I could have found the dang info this morning it would have been up.

For the moment though, my freakout has been aleviated. Hopefully it will be alright later.

Thanks again.
KyleSFA is offline  
post #5 of 10 (permalink) Old 01-24-2007, 02:44 PM
 
PTrader: (59/100%)
Join Date: Mar 2006
Posts: 3,254
just watch your fish...keep an eye on behavior...if they act fine....great. Get that KH kit too
fresh_lynny is offline  
post #6 of 10 (permalink) Old 01-24-2007, 07:43 PM
Planted Tank Enthusiast
 
cbennett's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2005
Location: San Jose, CA
Posts: 786
yep, my pH is low too, around 5.7 but luckily my fish love it and have been breeding like crazy. What kind of fish do you have?
cbennett is offline  
post #7 of 10 (permalink) Old 01-24-2007, 09:25 PM Thread Starter
 
PTrader: (7/100%)
Join Date: Feb 2006
Posts: 73
I have 2 lyre tail swordtails, 3 SAEs (which will later move to a larger tank), and about 10 amano shrimp. Was hoping to add some more amanos and possibly some cherries.
KyleSFA is offline  
post #8 of 10 (permalink) Old 01-25-2007, 01:34 AM Thread Starter
 
PTrader: (7/100%)
Join Date: Feb 2006
Posts: 73
Ok, the kH results are in. Thanks again.

Tap kH is 5, tank is only 1 though.

Is it common for there to be this big of a difference? I added 5 gallons of RO the other day, had to use it dont normally. Could this be causing the difference? My guess would be yes, but Im not a great guesser.

Thanks. Fish are acting a lil different, but as far as I can tell its nothing more than acclimation type acting.
KyleSFA is offline  
post #9 of 10 (permalink) Old 01-25-2007, 01:44 AM
 
PTrader: (7/100%)
Join Date: Nov 2006
Posts: 98
The RO WAter is lowering the KH. My Ph is probably lower then 6 I dont know cause that is where my test kit stops at. I dont feel like buying a new test to find out how low the PH really is. With your next water change use some tap water. It will raise the KH back up.

MAHA
mahamotorworks is offline  
post #10 of 10 (permalink) Old 01-25-2007, 02:26 AM
Planted Tank Enthusiast
 
PTrader: (60/100%)
Join Date: May 2006
Location: HI
Posts: 706
5.8 is good, my 30g is at 4.9 and dropping. started at 7.5 and AS plus CO2 have reduced it to 4.9 in 4-5 weeks. i dont do many water changes though (no fish or shrimp) so it really doesnt matter right now. never seen plants grow so well (eriocaulons, rotalas UG, HC etc). shrimp and even some stowaway hydras dont seem to mind at all. i will up the ph with water changes once i plan on adding fish but for now no ill effects. KH is 1. not changing water more as i want to see how low it goes and how the snails and plants react.
dhavoc is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome