Response to NO3 spike? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-08-2005, 07:44 PM Thread Starter
eds
Guest
 
PTrader: (8/100%)
Join Date: Feb 2003
Posts: 1,423
Response to NO3 spike?

Did a major replanting of my 55 2 days ago during which much substrate was disturbed and at least 1 Jobes spike was uncovered.
As expected, testing yesterday revealed elevated nitrates - 80 ppm.
PO4 was low, so I did approx 20% water change and dosed macros other than NO3.
Intended to dose micros tonight.
Thought I'd continue dosing dry EI - but for NO3 - until my weekend water change.
CO (pressurized) around 35.
I'm running 130w (out of possible 260) for 10 hours.
Want to give my new plants the best chance of success, as well as avoiding any algae bloom. (This tank has had algae problems in the past, most recently black fuzz.)

Any thoughts?
Suggestions?
eds is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-08-2005, 08:13 PM
Guest
 
PTrader: (0/0%)
Join Date: Nov 2003
Posts: 2,165
Well, if the plants are high light, I'd try to run full wattage, at least part of the day. You don't wanna stunt them by having a lack of light, but I understand your trepidation in trying to avoid an algae bloom from the high nitrate.

I would have done a larger water change. It's uncommon for me to do anything less than a 50% change out on my 75gallon, on a weekly basis.
malkore is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome