Help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-06-2013, 07:14 PM Thread Starter
Banned
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Illinois
Posts: 22
Help

I have a 5 gallon stricky plant grow out tank,

I have mosses, and frogbit along with duckweed. Small sponge filter running, along with a DIY co2 system. 2 WPG

I want my plants to grow fast, I use the PPS Pro method for fert, and I also dose excel once daily, it has been about 2-3 weeks not and nothing has grown at all or at leats noticeable. some of the Frogbit has lost its green color and is turning whiteish yellow

my water I just tested is as follows
Ammonia .25PPM
Nitrite 0 PPM
Nitrate 160 PPM

I use the water I sphion out of my other tanks and add it to this one.

What am I doing wrong if anything?
fivestarsellers1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-06-2013, 07:43 PM
Moderator
 
Darkblade48's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2008
Location: Toronto/Singapore
Posts: 11,640
What kind of lighting do you have? 2 WPG is not very meaningful, since it can really only be applied to T12 bulbs (which I assume you are not using).

Also, your nitrates seem to be ridiculously high. I would do some water changes to bring it down to ~20 ppm.

Since you are dosing using PPS-Pro, I assume you also have phosphates available.

If you are injecting CO2 via DIY method, there is no need for Flourish Excel.

Anthony


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp #362 - Eheim 2213 x2, Eheim 2028, Eheim 2217, Eheim surface skimmer and Eheim autofeeder.
Victor Pimp #33 - HPT272-125-350-4M
Darkblade48 is offline  
post #3 of 5 (permalink) Old 01-06-2013, 08:30 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
Ditto: What sort of light? I am getting crazy growth from frogbit with very good light, but low levels of fertilizer. CO2 is unimportant to floating plants; they get their CO2 from the air.
Diana is offline  
 
post #4 of 5 (permalink) Old 01-06-2013, 09:39 PM Thread Starter
Banned
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Illinois
Posts: 22
The light I am using is a Zoo Med ultra sun,

My light hood for this 5 gallon has one of the screw in light blubs so I cant really do much with it.

Is there another way to light my tank?

also do nitrates pose a problem for the plants?
fivestarsellers1 is offline  
post #5 of 5 (permalink) Old 01-09-2013, 11:36 PM Thread Starter
Banned
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: Illinois
Posts: 22
no one can help! ahhh! lol
fivestarsellers1 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome