New tank brown algae! Need help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-04-2013, 12:08 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Chicago
Posts: 15
New tank brown algae! Need help

I have had coral tanks for years and am starting to get into planted tanks. I've been cycling the new tank for 2 weeks now and all my plants are dying what is going on with this brown algae problem?!?
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	73
Size:	86.3 KB
ID:	60961  

Eaesko is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-04-2013, 01:48 PM
Planted Tank Enthusiast
 
micheljq's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Quebec
Posts: 963
Hello can you give more details on your lighting? What is the plant in the photo, it does not look like it is an aquatic plant to me?

Michel.

Plants and algae grower.
micheljq is offline  
post #3 of 4 (permalink) Old 01-04-2013, 01:55 PM
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,408
The plant isn't aquatic, sold by many shops as one, though. It's a dracaena.

The brown "algae" looks like diatoms to me. Common in both marine and freshwater tanks. It usually clears up on it's own. Is easy to wipe off plants and surfaces, can be siphoned away.

Sent from my Samsung Galaxy S III using Tapatalk 2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
;29 gallon Endler's only;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
;

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
;
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
; 10 gallon Opae Ula tank, started Nov 21, 2012.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Now... I'm out of room!
Rob in Puyallup is offline  
 
post #4 of 4 (permalink) Old 01-05-2013, 02:34 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Chicago
Posts: 15
It is a 35 gallon tank. With about 3 wpg of 10,000 k lighting. You are probably right about the diatoms after researching them thanks you! What else do I need to add for the tank to be complete? CO2? Fertilizers? Ect
Eaesko is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome