Am I doing this right? (parameters) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-16-2012, 04:06 AM Thread Starter
Algae Grower
 
alkatraz's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: Vancouver, BC
Posts: 114
Am I doing this right? (parameters)

I'm 2 weeks into my new tank and, through a ton of research and reading of threads on this forum, I think I'm starting to get it but would appreciate some more experienced views.

Here are my test results as of today,

Temperature: 26c
Ammonia, NH4: 0
Nitrate, NO3: 50
Nitrite, NO2: 0.5
pH: 6.5
Alkalinity, KH: 8
Phosphate, PO4: 3
General Hardness, GH: 10


I've been doing mini water changes of 10-20% every day the last 2 weeks while tackling the initial nitrate cycle. (I half-seeded the tank from the start by using some used substrate. Essentially I started with zero ammonia in the first week and high nitrite. Now I'm getting constant high nitrate and my ammonia and nitrites are low which is to be expected. But my nitrate levels aren't going down to the desired 10-20ppm level.

I did a 50% water change 3 days ago as per EI dosing (which I started 10 days ago), but my nitrates were back at 50 ppm the next day. The day after, 50 ppm again so i did a 20% water change last night however I'm back at 50 ppm this evening? (so I did a 10% water change tonight)


Questions,

Is my ph too low or am I okay? (I have DIY co2 which is always on)

Are my nitrates rising faster than normal? If so, what should I be looking at as the cause? Should I keep doing 50% water changes to get it down and forgo my EI dosing schedule?

My phosphate level is high at 3. It was at 3 three days ago before the 50% water change. I know this can lead to algae but so far I haven't seen anything but a little bit of diatom on my stone.

Sidenote, my primary goal is to grow a carpet of dwarf hair grass. The recommend params dhg are 5-7 kh and 9-13 gh.



Any insight would be appreciate. Thank you!

Sent from my iPad using Tapatalk HD

Current Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

[Buildup Questions
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
] |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Previous Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
alkatraz is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-16-2012, 05:10 AM
Wannabe Guru
 
pejerrey's Avatar
 
PTrader: (12/100%)
Join Date: Dec 2011
Location: Oakland, California
Posts: 1,935
Ph is great, do you know what is your ph without co2? If not test a glass of tank water you age overnight.

It's kind of a myth that high po4 will lead to algae. It's usually bad co2/light management.

Can you provide a full tank shoot?

That is a lot of no3, are dosing alright? Check you method again.

Do you have fish or something you are feeding a lot?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A heavily planted shrimp tank is possible!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pejerrey is offline  
post #3 of 4 (permalink) Old 08-16-2012, 02:05 PM Thread Starter
Algae Grower
 
alkatraz's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: Vancouver, BC
Posts: 114
Thanks for the reply pejerry,

Didn't know you could do that to test ph after co2 has depleted, great thinking I will test.

Fyi: Tap water is ph 6.5, no ammonia/no2/no3, 0 kh and gh.

Is there anything in EI dosing that will directly raise no3? I didn't think about that.. I'll check my ferts and post them up.


Here are my tank details,

Quote:
Tank: Fluval 7.9g Rimless
Substrate: Fluval 4.4L (kit)
Filter: OEM with Aquaclear bio + charcoal media instead of the larger foam pieces - Aug 12th, replaced with Eheim 2211
Light: OEMx2 Based on the recommendations I read on these forums, I picked up a second Fluval light
CO2: OEM... for now + Flourish Excel - Aug 7th, replaced with DIY CO2 + stopped dosing Excel
Ferts: Started on Aug 5th with EI dosing

Hardscape:
I can't remember, but it's "apparently" from Japan

Flora:
Eleocharis Parvula (Dwarf Hairgrass)
Rotala ssp. 'Colourata' (or Colorata in the US)

Fauna:
Danio Margaritatus (Galaxy Rasbora) x7 (down to 3, 3 jumped and found on floor, 1 is MIA)
Caridina Multidentata (Japonica Amano shrimp) x3
Otocinclus x2
I have 5 fish in total and 3 shrimp. I feed sparingly 1-2 times a day. Based on what I read about Mr. Amano I incorporated a no-feeding day one day a week which was 2 days ago. The food is some kind of orange pellet, can't recall the name but it's all eaten within an hour.





Attached some pics from the last 2 days, more pics can be seen here.
https://www.plantedtank.net/forums/sh...d.php?t=186099


Thanks again!

Sent from my iPad using Tapatalk HD

Current Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

[Buildup Questions
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
] |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Previous Tank:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
alkatraz is offline  
 
post #4 of 4 (permalink) Old 08-16-2012, 02:23 PM
Wannabe Guru
 
pejerrey's Avatar
 
PTrader: (12/100%)
Join Date: Dec 2011
Location: Oakland, California
Posts: 1,935
That looks great, I wouldn't worry much.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

A heavily planted shrimp tank is possible!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pejerrey is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome