gh,kh,po4 all rising - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-11-2005, 12:54 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2004
Posts: 228
gh,kh,po4 all rising

I have no fish yet. Only water, eco complete, and stem plants. My gh started at 3 and has steadily risen to 6. My kh started at 1.5 (I added 1 tsp baking soda after filling) and they continue to rise and are at 5 (which is a good number), and my phosphates (this I do worry about) has gone from 2 to 6.

Should I do a water change on a brand new setup? or just wait it out. I know these levels won't hurt anything except I am concerned about the high phosphate and algae.

Mike
mikey is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-11-2005, 01:07 PM
Wannabe Guru
 
Spar's Avatar
 
PTrader: (3/100%)
Join Date: Aug 2003
Location: Dallas
Posts: 1,018
What rocks do you have in the tank? You dont happen to have crushed coral or any sea-shells in there do you?

PHosphates should only rise due to decaying plants and other veggie matter). Overfeeding too, but obviously not your problem since no fish.

I have also been hearing some things about eco-complete lately that caused rising parameters. Do a search for it in the forum. Should come up right away as a recent post.

Cliff
450g Planted Discus Tank - Work in Process!
Spar is offline  
post #3 of 6 (permalink) Old 06-11-2005, 02:21 PM
Algae Grower
 
JeffB's Avatar
 
PTrader: (0/0%)
Join Date: May 2005
Location: Massapequa, New York
Posts: 123
You might have a corrupted batch of eco-complete. Was there a milky substance in the bag? Is there white specs in with the substrate?

Jeff B
Algae farmer Extraordinaire
-----------------------------------------------
29gallon - AH Supply 1X55w 5500K, 1X13w Red (Night) CP -- pressurized C02, milwaukee regulator, DIY inline C02 Reactor -- Rena XP1
----------------------------------------
Hygrophila polysperma 'Rosanervig'
Echinodorus Uruguayensis "Amazon Sword"
Bacopa monnieri "moneywort"
Cryptocoryne wendtii ''brown''
Cryptocoryne wendtii ''green''
Hygrophila Difformis “Water Wisteria”
JeffB is offline  
 
post #4 of 6 (permalink) Old 06-11-2005, 03:46 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2004
Posts: 228
I think the eco is ok. CaribSea was so concerned that they sent me 4 new bags (no milky stuff at all) 2 weeks ago to make sure I had good stuff. No rocks in the tank, no shells. The only thing in the tank is water, eco, and some plants that don't look all that happy to tell ya the truth.
mikey is offline  
post #5 of 6 (permalink) Old 06-11-2005, 04:04 PM
Wannabe Guru
 
Spar's Avatar
 
PTrader: (3/100%)
Join Date: Aug 2003
Location: Dallas
Posts: 1,018
could be bad testkits then giving you various readings. how old are they?

Cliff
450g Planted Discus Tank - Work in Process!
Spar is offline  
post #6 of 6 (permalink) Old 06-11-2005, 04:30 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Mar 2004
Posts: 228
salifert kh expires 3-2010
ap phosphate 64A1204 (lot number .. I guess expires 12/04)
ap ph 2880105
ap gh 58A0304
ap kh 59A0703
salifert po4 12-2006

if these lot numbers are the dates, then they are no good I guess?
I have good dates on all my salifert tests but they are ammonia, nitrite, nitrate, kh, and phosphate. I just did the salifert phosphate and it reads 3ppm but that is where the scale stops.

btw thanks spar for answering so many of my questions. I really do appreciate it.

Mike
mikey is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome