What's wrong with my java fern - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-27-2012, 04:14 AM Thread Starter
Planted Tank Guru
 
drewsuf82's Avatar
 
PTrader: (94/100%)
Join Date: May 2012
Location: Port Richey, FL
Posts: 2,171
What's wrong with my java fern

Hey all!

Any help is greatly appreciated, not sure what the issue is thinking it's a deficiency but not sure....

Everything else in the tank is good just my java fern isn't happy....

Click image for larger version

Name:	plants.jpg
Views:	143
Size:	79.7 KB
ID:	49897
drewsuf82 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-27-2012, 05:07 AM
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (65/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,593
Hi drewsuf82,

The new leaf (front center) with the growing tip not yet completely filled in but still clearish shows green veins with yellow interveinal areas. This would suggest a lack of magnesium or possibly iron. The older leaves with the holes would be an indication of a lack of potassium. What fertilizer are you using and how often?

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay

Last edited by Seattle_Aquarist; 06-27-2012 at 01:27 PM.
Seattle_Aquarist is offline  
post #3 of 9 (permalink) Old 06-27-2012, 05:41 AM Thread Starter
Planted Tank Guru
 
drewsuf82's Avatar
 
PTrader: (94/100%)
Join Date: May 2012
Location: Port Richey, FL
Posts: 2,171
Currently I am using:

Leaf Zone Once a week it has:
0-0-3
Soluble Potash (K20) 3%
Iron (Fe) .10%

Kent Pro-Plant (Every Other Day)
1-0-0
Total Nitrogen 1%
Mg .05%
S .06%
B .002%

I've also been dosing about 2x a week CO2 booster from API the instructions tell me to dose daily but I've been assuming it's for a high light setup so since I have about 1 WPG (ie LOW Light) I've dropped that a bit


-----

I just made an order here on the boards and I will be swapping over to using this setup:

Concentrations(as per wets calculator):
Micro-
B- 0.09ppm
Cu 0.01ppm
Fe 0.50 ppm
Mg 0.11 ppm
Mn 0.14 ppm
Mo 0.0038 ppm
Zn 0.03 ppm
dGH 0.02

Macros:
N- 7.5ppm
P- 1.3ppm
K- 4.27ppm

And I will be following the new instructions one one day and the other the next day and none on the 7th day (water change day)

Will this help and make things better? also will these leaves grow back and return to full nice healthy green or will I have to wait for more plantlets to spawn and replace them?
drewsuf82 is offline  
 
post #4 of 9 (permalink) Old 06-27-2012, 01:31 PM
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (65/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,593
Hi drewsuf82,

It will take a week or two but once the deficiency is correct the new leaf (front center) will improve once the deficiency is corrected. The leaves with the holes will not improve, the holes will always be there, but no new holes should occur.

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay
Seattle_Aquarist is offline  
post #5 of 9 (permalink) Old 06-27-2012, 02:00 PM Thread Starter
Planted Tank Guru
 
drewsuf82's Avatar
 
PTrader: (94/100%)
Join Date: May 2012
Location: Port Richey, FL
Posts: 2,171
thanks for the bit of good news should I leave those leaves there or should I trim them once I get everything right
drewsuf82 is offline  
post #6 of 9 (permalink) Old 06-27-2012, 02:31 PM
Wannabe Guru
 
wetworks's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2011
Location: Fort Myers, Floriduh
Posts: 1,185
Quote:
Originally Posted by drewsuf82 View Post
thanks for the bit of good news should I leave those leaves there or should I trim them once I get everything right
I would trim them. That way the plant can direct all available nutrients to the new leaves.

I even have duckweed in my water bong!
wetworks is offline  
post #7 of 9 (permalink) Old 06-27-2012, 02:33 PM
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (65/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,593
Hi drewsuf82,

If it were me I would leave those leaves there until you are sure that the issues have been resolved and then trim them off a couple per week starting with the worst ones first.

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay
Seattle_Aquarist is offline  
post #8 of 9 (permalink) Old 06-27-2012, 05:33 PM Thread Starter
Planted Tank Guru
 
drewsuf82's Avatar
 
PTrader: (94/100%)
Join Date: May 2012
Location: Port Richey, FL
Posts: 2,171
Thanks for the addtl info I think I will see how they are fairing over the next week or two with the new ferts I'm going to be doing some reworking in this tank when I get some other tanks going (substrate is what I'm replacing in this tank and rearranging) I'm just glad to know they should be doing better soon
drewsuf82 is offline  
post #9 of 9 (permalink) Old 06-28-2012, 04:40 PM Thread Starter
Planted Tank Guru
 
drewsuf82's Avatar
 
PTrader: (94/100%)
Join Date: May 2012
Location: Port Richey, FL
Posts: 2,171
I started the new stuff today....I'm really excited! I will post pics when I do my next change (Tuesday) and we shall see how it's gone
drewsuf82 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome