Calcium Deficiency Possible with Onyx Sand? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-09-2005, 02:59 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2004
Location: Laurel, Maryland
Posts: 34
Calcium Deficiency Possible with Onyx Sand?

My reineckii and previously some sunset hygro have been showing cupped and twisted leaves that look like a calcium deficiency. I thought this odd, since onyx sand is my substrate, and that stuff has a very high content of calcium and magnesium. Does there need to be calcium present in the water column, the onyx doesn't leach and the roots don't take in enough? I've come across talk of excess K causing a calcium uptake problem and I tried not dosing any K with no change.

I'd post my specific parameters, but heh, I'm colorblind, and there's nobody around to help me read the charts.
BruteUA is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-26-2005, 08:43 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2005
Location: Victoria BC
Posts: 142
I have had this same problem when I dosed additional K (beyond what the kno3 provides) and I have crushed coral mixed with the substrate and also some in the filter. How long have you refrained from dosing K? Are you dosing enough traces?
Aulonochromis is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome