Help ID deficiency in LOW TECH tank. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-12-2011, 07:31 AM Thread Starter
Planted Tank Obsessed
 
Nbot's Avatar
 
PTrader: (10/100%)
Join Date: Apr 2007
Location: Madison, WI
Posts: 347
Help ID deficiency in LOW TECH tank.

This is a LOW TECH tank, so any answers involving "add CO2" aren't right. Doing the EI isn't right either. This tank is following this low tech method :

4 months ago, I originally started this tank using tap water. In WI, that's limestone aquifers, high ph. I've switched in the last 2months to RO water, I'm not sure if that is the issue, or if the lilly's (melting), dwarf clovers (browning), and anubias lanceolata (holes & yellowing) have used up the nutrients in the ecocomplete? The other variable I have, is my KH2PO4 has formed a "clump" from the humid air, same as my Seachem Equilibrium, so I have to break it up before measuring dry to mix into the tank (would this change the ferts somehow)?






NOTE: To do a *SEARCH* and get the answer you want, its often best to go to "Advanced Search" and search in the title only.
Nbot is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-13-2011, 02:26 AM
Planted Tank Guru
 
Sharkfood's Avatar
 
PTrader: (2/100%)
Join Date: May 2010
Location: Pittsburgh, Pa
Posts: 2,536
Quote:
This is a LOW TECH tank, so any answers involving "add CO2" aren't right. Doing the EI isn't right either.
How can you be sure? The pictures look bright. It may be too much light to go without CO2 or heavier dosing.

Pictures can sometimes lie to the eye, so maybe the light isn't as high as it looks. For all I know the light is too low.

Ecocomplete doesn't really have any useable nutrients BTW.

Honestly, it looks like deficiencies across the board to me (Macro, micro, CO2.). I see washed out colors, yellowing, pinholes, browning leaf edges, and stunted new growth.

When there's more than one variable, it can be difficult to pinpoint a specific problem, so why not tell us what size tank you have, and how it's lit. That's a good place to start, and can help us start to narrow down the answer to the problem.
Sharkfood is offline  
post #3 of 3 (permalink) Old 08-13-2011, 05:57 AM
Planted Tank Guru
 
150EH's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Churchton, Maryland
Posts: 5,370
Quote:
Originally Posted by Sharkfood View Post
How can you be sure? The pictures look bright. It may be too much light to go without CO2 or heavier dosing.

Pictures can sometimes lie to the eye, so maybe the light isn't as high as it looks. For all I know the light is too low.

Ecocomplete doesn't really have any useable nutrients BTW.

Honestly, it looks like deficiencies across the board to me (Macro, micro, CO2.). I see washed out colors, yellowing, pinholes, browning leaf edges, and stunted new growth.

When there's more than one variable, it can be difficult to pinpoint a specific problem, so why not tell us what size tank you have, and how it's lit. That's a good place to start, and can help us start to narrow down the answer to the problem.
Agreed, just start making small adjustments in that direction, less light/photo period equalls less growth, equals less nutrients needed or go the other direction start adding nutrients but you need to make the little adjustments to find the balance, and make sure you wait a little while to see the changes before adjusting more. No CO2 also should mean water changes every other month to let nutients build and keep the plants out of the on/off cycle of the added amounts of CO2 from fresh water.

A nutrient rich substrate is the key to low tech, so root tabs may be a help if you don't want to go with a better substrate. But it sounds like with all the worries about the water you very well may be over doing it with water changes.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
150EH is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome