New tank quick cycle/weird water test results - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-05-2011, 01:39 PM Thread Starter
Planted Tank Guru
 
GeToChKn's Avatar
 
PTrader: (1/100%)
Join Date: Apr 2011
Location: Hamilton, Ontario, Canada
Posts: 5,116
New tank quick cycle/weird water test results

So I setup a little 2.5gal with an Aquaclear 20mini on it for shrimp. I filled the biobag with media from my established filter and crumbed a bunch of fish food, algae wafers, etc into the water to get some ammonia going.

Tested the first day, had an ammonia reading, figured the food was starting to break down.

Tested today, have 0.5 ammonia, 0 nitrite, 5 nitrate. How do I still have ammonia but no nitrite and nitrates already? I can understand if it was 0,0,5, then the cycle was complete, but still having ammonia, unless its the residual food still in the water thats still breaking down? The bio media came from a long established filter for about 3 months in which I quick started with media from a filter that is 9 months running, so it should have been loaded, especially since initially starting off in my turtle tank and they are bio-monsters.

I've never done a cycle like this before with fish food, either I've used established media and substrate and just threw fish in, checked params daily and did small water changes and let them ride out the cycle, dosing with prime to neutrilized the ammonia if needed, so I don't know how much food to add, to keep adding or where my filter is now? pH is 6.6. I did fill it with treated water with prime and I know that for the first 24hrs or so, prime treated water can give a false positive on Ammonia readings because of the ammonium it creates by breaking down chloramine, but its been 3 days now, shouldn't be getting any false positives.

This tank is going to be for higher quality shrimp, so I don't want to throw anything in yet but I know at some point, I do need a bio-source in there to keep feeding the filter.

This just popped into my head, I do have half a moss ball and a bit of xmas moss and java moss in the tank, could it be eating the nitrites right now over the nitrates or ammonia?

20g platy, , 2 x 10g shrimp, 3 x 20g shrimp, 7.5g shrimp and 1 great dane/mastiff puppy.

Sump Pimp #2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GeToChKn is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-05-2011, 06:24 PM
Planted Tank Guru
 
Chlorophile's Avatar
 
PTrader: (6/100%)
Join Date: Aug 2011
Location: State of Emergency
Posts: 2,060
I'd assume one of two things.

1. The bacteria in your biomedia were eating nitrites from the old tank, and that resulted in nitrate in the new tank.
2. The tank is cycled but the food is leeching ammonia quicker than your bacteria break it down.

A Fishless cycle has the most benefits when you create an ammonia spike of around 2-4 ppm, and continue to keep it at that level until it can drop to 0 in 24 hours. That means you can add all of your fish at once because the bacteria population will be large enough to support a full tank of fish waste.
If you are simply going to add a small amount of food and produce a very small ammonia spike its no different from putting fish in one at a time with established media.
Good luck with the tank!
Chlorophile is offline  
post #3 of 5 (permalink) Old 08-05-2011, 06:43 PM Thread Starter
Planted Tank Guru
 
GeToChKn's Avatar
 
PTrader: (1/100%)
Join Date: Apr 2011
Location: Hamilton, Ontario, Canada
Posts: 5,116
Thanks. I may throw a feeder guppy from my turtles tank in it to help it along for now and see how it goes.

20g platy, , 2 x 10g shrimp, 3 x 20g shrimp, 7.5g shrimp and 1 great dane/mastiff puppy.

Sump Pimp #2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GeToChKn is offline  
 
post #4 of 5 (permalink) Old 08-06-2011, 04:50 AM
Planted Tank Guru
 
Sharkfood's Avatar
 
PTrader: (2/100%)
Join Date: May 2010
Location: Pittsburgh, Pa
Posts: 2,536
You're putting too much thought into it.

Going from amine to nitrate is a good thing. The bacteria is everywhere. It's on everything. It could even be on the fish food. It blows on the breeze, etc.

I'd just keep going until there's no ammonia reading, then slowly introduce fauna.

You're actually growing a more diverse bacteria culture by using fish food as the bacteria to break down more complex molecules will be present also
Sharkfood is offline  
post #5 of 5 (permalink) Old 08-06-2011, 11:08 AM Thread Starter
Planted Tank Guru
 
GeToChKn's Avatar
 
PTrader: (1/100%)
Join Date: Apr 2011
Location: Hamilton, Ontario, Canada
Posts: 5,116
I tested last night and the ammonia was down to zero, so I put a few feeder guppys from my turtle tank for the moment until I decide what shrimp I want to move into it.

20g platy, , 2 x 10g shrimp, 3 x 20g shrimp, 7.5g shrimp and 1 great dane/mastiff puppy.

Sump Pimp #2


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GeToChKn is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome