Not sucking the nitrate anymore? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-12-2005, 02:23 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
Not sucking the nitrate anymore?

90 Gallon that has been set up for about 5 or 6 weeks.
Pressurized, 240 watts pc, DENSLY planted. I change out 50-60% every Sunday.
Add 3/4 teaspoon KNO3
3/4 teaspoon K2SO4
15 drops fleet
10 ml florish.

2 or 3 days later add 10 ml florish, test PO4, usually add another 10 or 15 drops fleet.

I have the Lamotte PO4 and Nitrate (3354) test kits. The Kh is 7 or 8, and ph rides around 6.8.

The plants have trippled in size, maybe more. They seem to be doing generally good, except the BBA IS COMING!

Anyway, it used to suck down the KNO3, had to dose it two or three times a week, 1/2 teaspoon/whack. (Except after water change)
Now the kit says 4 -6 (X4.4) = ~16-24 ppm Nitrate, with out having to add anymore. Is somthing stalled?
I calculate the CO2 at over 30 ppm, which I thought is supposed to suppress the BBA.
I realize the tank is still new, but am concerned about this, and feel like I'm about to get walloped with some algae. There is also a few wisps of thread algae, and some greeen dust on the glass now.

Would you change anything? Just keep doing what I am doing?
wantplantsnotwork is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-12-2005, 02:30 AM
Wannabe Guru
 
John P.'s Avatar
 
PTrader: (3/100%)
Join Date: Apr 2004
Location: Laguna Beach, CA
Posts: 1,321
Have you recently added fish?

John P.
John P. is offline  
post #3 of 8 (permalink) Old 02-12-2005, 02:47 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
Ah, forgot to list the inhabitants, and that is probably very intrinsic here.

Four large angels, unfortunatly they are in the 'mood' consantly, and lay eggs every week, both pairs. They have divided the tank down the middle and have battle royals every couple minutes.

6 clown loachs, about 4" average length

2 YoYo loaches,

6 Otto's

2 Giant dainos.

How close to overstocked is this, and is this the source of the NO3? I thought with a heavily planted tank that this load would be insufficent to keep the NO3 self supplied.

I have two cannister filters, one is an ehiem clone, and the other is an ehiem 2229 that is no longer a wet dry, but a CO2 reactor.

Thanks for reminding me of the other "little" details!
wantplantsnotwork is offline  
 
post #4 of 8 (permalink) Old 02-12-2005, 03:07 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
Just popped the $10. Lets see if I can stick in a pic...

PS: Anyone know the red plant?
Attached Thumbnails
Click image for larger version

Name:	P1010092.JPG
Views:	92
Size:	60.5 KB
ID:	836  

Click image for larger version

Name:	P1010088.JPG
Views:	88
Size:	62.1 KB
ID:	837  

wantplantsnotwork is offline  
post #5 of 8 (permalink) Old 02-12-2005, 03:11 AM
Planted Member
 
Creedog's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2004
Location: auburn ga.
Posts: 176
Yes, its alternathera. Great looking plant. I have some in my tank

http://www.plantgeek.net/plantguide_viewer.php?id=10
Creedog is offline  
post #6 of 8 (permalink) Old 02-12-2005, 03:16 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
Thanks. I am going to have a little fun now that I can post some pics. I got an 80 plant assortment from aquriumplants.com, and nothing was had a lablel. Now I can find out about some of ??? plants!
wantplantsnotwork is offline  
post #7 of 8 (permalink) Old 02-12-2005, 04:08 PM
Wannabe Guru
 
RoseHawke's Avatar
 
PTrader: (9/100%)
Join Date: Mar 2004
Location: Central Alabama
Posts: 1,878
Send a message via AIM to RoseHawke Send a message via MSN to RoseHawke
I got the same thing (assortment) last summer and I can tell you that the fuzzy looking plant is limnophila sessiliflora (Asian Ambulia) Look out for that stuff, in my tank it grows several inches a day!

Sláinte!
Cindy



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
— 2wpg CF lighting; pressurized CO2; 18 watt Turbo-twist UVS; Eheim Pro II 2028; eco-complete; 2 Pearl Gouramis; 7 Harlequin Rasboras; 3 Otocinclus catfish

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
— lo-tech; 1.8 wpg DIY CF light; no CO2; Aquaclear mini; Schultz substrate; java fern; java moss; 7 Neon Tetras; 1 flame dwarf gourami
RoseHawke is offline  
post #8 of 8 (permalink) Old 02-14-2005, 04:22 PM
Planted Tank Guru
 
malkore's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2003
Location: Lincoln, NE
Posts: 2,165
You may have a trace deficiency. I see you're using Flourish as your trace. I'd add it in 5mL doses, every other day. You'll also wanna dose Iron as its own trace, a few mL on days you don't dose flourish.

Malkore
Filstar XP2 PIMP #3

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- see specs on my tanks, and photos of how they've evolved
malkore is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome