Strange Deficiency... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-12-2011, 11:46 PM Thread Starter
Planted Tank Guru
 
Jeffww's Avatar
 
PTrader: (11/100%)
Join Date: Aug 2010
Location: Albany, CA
Posts: 2,493
Strange Deficiency...

Something interesting is happening with my plants...They are having pale leaves BUT the leaves all return to normal color after the lights have been off for awhile. The deficiency suggests that it's of a mobile nutrient or something that's already present in enough amount in the tank but quickly is consumed or becomes limiting. Anyone have any idea?

I'm guessing it could even be CO2 deficiency....as that's the only thing I can imagine that would be used quickly and then replenish itself after a period of darkness. The phenomenon occurs in as little as 30 minutes actually...
Jeffww is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-13-2011, 12:32 AM
Children Boogie
 
mistergreen's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2006
Location: Cincinnati
Posts: 16,743
If you list your lights, CO2, and nutrients, it would help.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mistergreen is offline  
post #3 of 9 (permalink) Old 07-13-2011, 03:56 AM Thread Starter
Planted Tank Guru
 
Jeffww's Avatar
 
PTrader: (11/100%)
Join Date: Aug 2010
Location: Albany, CA
Posts: 2,493
Pressurized co2. Run on a solenoid. DC with 4dkh is always yellow
Ferts is modified EI
Lights are 48watt T5HO on a 16" deep tank with 5" clearance.
I was using RO water reconstituted with barr booster or whatever but I just switched to tap to see if that'd fix the problem.


GH:6
kH no idea around 4-6
pH: 6.8
Nitrates: 20ppm
phos:2ppm

...It feels as though I'm doing it right...I just can't figure out what's wrong lol.

Interestingly enough my 20 long with similar conditions doesn't show any sign of deficiency. It does have ~80ppm nitrates but that's just that tank.
Jeffww is offline  
 
post #4 of 9 (permalink) Old 07-13-2011, 04:10 AM
Planted Tank VIP
 
chad320's Avatar
 
PTrader: (101/100%)
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,703
Are you getting Mg and Ca in your dosing?

My 65g jungle October rain
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
chad320 is offline  
post #5 of 9 (permalink) Old 07-13-2011, 04:17 AM Thread Starter
Planted Tank Guru
 
Jeffww's Avatar
 
PTrader: (11/100%)
Join Date: Aug 2010
Location: Albany, CA
Posts: 2,493
Yes. Plenty of it through barr's gh booster in my macro solution...I have no idea what's going on. I mean what kind of deficiency only occurs in the light and then goes away in the dark?
Jeffww is offline  
post #6 of 9 (permalink) Old 07-13-2011, 04:21 AM
Planted Tank VIP
 
chad320's Avatar
 
PTrader: (101/100%)
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,703
And its all color and not curling?

My 65g jungle October rain
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
chad320 is offline  
post #7 of 9 (permalink) Old 07-13-2011, 12:39 PM Thread Starter
Planted Tank Guru
 
Jeffww's Avatar
 
PTrader: (11/100%)
Join Date: Aug 2010
Location: Albany, CA
Posts: 2,493
My R. gia lai has some curling but that's just that plant not really worried about it. Everybody else is fine...
Jeffww is offline  
post #8 of 9 (permalink) Old 07-15-2011, 12:05 AM Thread Starter
Planted Tank Guru
 
Jeffww's Avatar
 
PTrader: (11/100%)
Join Date: Aug 2010
Location: Albany, CA
Posts: 2,493
Anyone have an idea?
Jeffww is offline  
post #9 of 9 (permalink) Old 07-15-2011, 02:35 AM
Planted Member
 
WaveSurfer's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2007
Location: Singapore
Posts: 208
I'm not sure about this plant, but I read that some plants do change colour under strong lighting, such as Tenellus. Not sure if it's related...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

WaveSurfer is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome