uv sterilizers and iron update - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-14-2005, 05:20 PM Thread Starter
Planted Tank Obsessed
 
BOTIA's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: Beautiful British Columbia (North Vancouver)
Posts: 380
uv sterilizers and iron update

Hi folks I did an informal test this week. I left my turbotwist off for 5 days during this period I did not dose iron or trace and then I tested for iron each day at noon. Everyday there was very slowy decreasing amount from .2 to .1 by day 5. At the end of day 5 I dosed my pmdd minus kno3 that I use and then turned on the uv . On day 6 at 10 am I cannot get any reading of iron whatsoever.
I did the iron test 2x and then 1 x on my other tank ,and it is fine.
So possible the iron gets changed into some other untestable form by the uv or it is gone. I also noticed my Phosphate is also at 0 . However my tank is so clear I could read a book through the tank from end to the other.
Uv steri's oxidize materials so I wonder what/where happens to the iron etc.?
I also noticed while surfing the web that many people cycle their uv's off during photoperiod.
Botia

15 tall
with pressurized c02 jebo 828 , 9w turbotwist uv. up-aqua co2 atomizer16/22
& small yoyo and striata loaches and praecox rainbows.
BOTIA is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-14-2005, 07:44 PM
Planted Tank Guru
 
plantbrain's Avatar
 
PTrader: (267/100%)
Join Date: Dec 2003
Location: The swamp
Posts: 13,609
I've never found any evidence to suggest UV's do much to iron in a tank in practcial terms.

3 weeks is the minmum time frame and plants, rather than Fe test kits should be used.

UV's are perhaps useful for the first 24 hours after a water change, then turn them off. Cycling on/off at night makes no difference.


Regards,
Tom Barr



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
plantbrain is offline  
post #3 of 4 (permalink) Old 01-14-2005, 08:00 PM
Planted Tank VIP
 
GDominy's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,461
Constantly powering on and off won't make much difference anyway, with the exception of shortening the effective lifespan of the bulb.

I leave mine on 24/7


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GDominy is offline  
 
post #4 of 4 (permalink) Old 01-15-2005, 01:22 AM Thread Starter
Planted Tank Obsessed
 
BOTIA's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2003
Location: Beautiful British Columbia (North Vancouver)
Posts: 380
test..

Ok I'm not saying I've proved anything just this is what happened. I'm finding anytime I run my Uv for more 24 hours my test kit will not register a reading. It is hagen kit which is cheap but I am meticulous about my measuring and I have compared my results with a iron supplement of known ppm.
Maybe it is possible the iron is changed into a compound which the kit cannot work with?
I'm trying to get my trace element dosing as per instructions, dose until approx .1ppm so if I can't get a reading I'm hooped.
Btw I am running a uv mostly for my fishes health. It is a heavily stocked tank with a lot $$ of loaches (from se asia) and rainbow fish. I'dont ever want to see ich or flexibacter again. Loaches frequently come in carrying ich ,nematodes and all sorts of nasties. I do qt for a few weeks but you never know, sometime plants are carriers too.
Regards
Botia

15 tall
with pressurized c02 jebo 828 , 9w turbotwist uv. up-aqua co2 atomizer16/22
& small yoyo and striata loaches and praecox rainbows.
BOTIA is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome