Plant leaves turning black/not bba - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-25-2020, 04:51 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2020
Posts: 10
Plant leaves turning black/not bba

Hey all, anyone experience their plants turning black? Im almost positive its not algae as i cant kill it with peroxide. It happened in the past when i dont think i was adding enough fertilizer (ei based liquid) i trimmed and started to add more often amd my s repens seemed to grow alot better without the blackness. Fast forward to the current and ive switched to ei powders, adding the recommended amount and low amd behold leaves are turning black again.

Just wondering if anyome has experienced this before. Its not bba, im quite certain as its not fuzzy, and stsrts on the edges of the leaves.

Tank is a 4 foot 125, 4 t5ho and co2 injected. In the past ive tried lowering lighting durstion, and cranking co2, tried extra filter cleanings, vaccuming, and the only thing that seemed to fix it is adding more ferts.

Currently im following
1 1/2 tsp kno3
1/2 tsp kh2po4
1/2 tsp csm+b

3 times a week. And co2 is cranked pretty high
Saskatoonplantguy is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-25-2020, 06:02 PM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 1,682
A pic helps a lot.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Asteroid is online now  
post #3 of 11 (permalink) Old 03-26-2020, 03:03 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2020
Posts: 10
Here they are
Attached Thumbnails
Click image for larger version

Name:	15851916311605410638015134113924_1585191704452.jpg
Views:	23
Size:	177.5 KB
ID:	895411  

Click image for larger version

Name:	20200318_012629_1585191735162.jpg
Views:	32
Size:	8.77 MB
ID:	895413  

Saskatoonplantguy is offline  
 
post #4 of 11 (permalink) Old 03-26-2020, 04:05 AM
Wannabe Guru
 
DaveKS's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2019
Location: 67212
Posts: 1,855
CO2 probably not your problem. Nice looking tank.

Iíll go with Mg deficiency for $500 Alex.

Try 2tsp pure Epsom salts (no fragrances) 2x a week and work up from there. If you up Mg may also need to up P slightly also.
DaveKS is offline  
post #5 of 11 (permalink) Old 03-26-2020, 07:43 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2020
Posts: 10
Yeah? Curious why you think that but i can definitely give it a shot
Saskatoonplantguy is offline  
post #6 of 11 (permalink) Old 03-26-2020, 12:51 PM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 1,682
To me that looks like BBA. I've seen it grow that way.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Asteroid is online now  
post #7 of 11 (permalink) Old 03-27-2020, 12:18 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2020
Posts: 10
Peroxide doesnt kill it, i dont think its even an algae, im well versed in bba.
Saskatoonplantguy is offline  
post #8 of 11 (permalink) Old 03-27-2020, 12:39 AM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 1,682
If you had a hi-res pic I would know for sure, but i still think it's BBA. Many times it starts up that way.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Asteroid is online now  
post #9 of 11 (permalink) Old 03-27-2020, 01:04 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2020
Posts: 10
Well i bought some epsom salt today and added 2 tsp amd adjusted my co2 diffuser to try get more bubbles floating around the tank and raised my lights a few inches.
Saskatoonplantguy is offline  
post #10 of 11 (permalink) Old 03-27-2020, 01:24 AM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 1,682
Just for your reference. Look at the 1st pic in post #5. i know it's blurry, but does it look familiar?

https://www.plantedtank.net/forums/8...not-algae.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Asteroid is online now  
post #11 of 11 (permalink) Old 03-27-2020, 06:45 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2020
Posts: 10
Yup! Black edges. Mostly affecting my s repens and nana petites. Before adding the epsom salt today, last night i gave a heavy dose of csm+b and got some algae on the glass. Really hoping upping the co2 and added mg solves this.
Saskatoonplantguy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome