Testing tap water - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-29-2019, 07:44 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2019
Posts: 23
Testing tap water

Will the results of testing tap water be different if I don't use a dechlor vs using a dechlor before testing?
tstone87 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-29-2019, 08:54 PM
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2019
Location: Los Alamos, New Mexico
Posts: 136
Quote:
Originally Posted by tstone87 View Post
Will the results of testing tap water be different if I don't use a dechlor vs using a dechlor before testing?
Assuming the water is out of the tap for about the same time in both cases, you shouldn't see any difference.

In general, when you are testing tap water, it's best to let it equilibrate with room air before testing. Run an aerator in a bucket of the water overnight and that should do the trick.
kgbudge is offline  
post #3 of 3 (permalink) Old 08-29-2019, 09:01 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2019
Posts: 23
I actually just realised something. If I want to find the parameter of my tap water, dechlorinating with prime would make the test void...
tstone87 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome