When should I start EI? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-11-2019, 10:33 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2018
Posts: 24
When should I start EI?

I've been plowing through EI threads for an hour, but I'm still confused as to when I should start my EI dosing and if it matters when I switch over to RODI.

I'm just two weeks into tank -- Aqua Soil Amazonia II substrate with HC plugs, lots of CO2 (no livestock). The HC looks like it is responding well (some pearling) and no algae so far. I'm trying to stay proactive and give the HC the best chance to spread and out compete algae.

Still cycling with the Aqua Soil, doing 25% water changes with tap water every other day. Tap is hard and base. Condition it for chlorine, but have not been adding anything else. Out of the tap: PH 8.5 – 9.0, Ammonia 0, Nitrite 0, Nitrate 2.0, KH 10, GH 10, TDS 280. After 2 days in the tank: PH 6.5, Ammonia 4.0 (sometimes 8.0), 0.5, Nitrate 3.0, KH 2, GH 4, TDS 300.

My plan is to start auto dosing EI. Also planning to switch to RODI water (I have a good 5-stage left over from reef tank w new membrane, media) and reconstitute it vs. mixing with tap.

My question is, what should the timing of both of those changes be?

Attached is photo of tank at two week mark (yesterday).

Any advice?
Attached Thumbnails
Click image for larger version

Name:	IMG_3553.JPG
Views:	11
Size:	89.3 KB
ID:	884007  

harris611 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-11-2019, 10:56 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Jan 2019
Posts: 277
My biggest is advice is dont dose to full EI parameters unless you have something like a dutch style tank - one that has 50-75% of the mass of the tank as plants with mostly fast growers. Also, only push your light as high as the algae permits. This is especially important for nature style aquariums that again, dont always have a ton of plant mass.

Second advice is that EI with aquasoil can be tricky because you'll dump fertilizer in, measure it later and it will seem like it didnt take. In reality the aquasoil is sucking it up just like any non inert substrate will. This can cause algae or plant death from my latest foray into this.

As for when to actually start... start when plants show signs of deficiency imo. Otherwise try a very small amount, like 1/10 of EI and see if algae comes from it or not. My aquasoil went at least three months before I had any signs of deficiencies, which may have actually just been caused by me trying to increase the light and algae starting to grow on pla t leaves.

Last edited by Ddrizzle; 07-12-2019 at 09:35 PM. Reason: edit
Ddrizzle is online now  
post #3 of 5 (permalink) Old 07-12-2019, 04:14 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2018
Posts: 24
Well, to your point then, should I be doing EI at all, given that its an Iwagumi HC-only tank? Would a more traditional dose and measure approach be better for my setup?
harris611 is offline  
 
post #4 of 5 (permalink) Old 07-12-2019, 04:55 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 725
Just talking about this in another thread with some very experienced planted tank folk. I've done quite a number of HC carpets with Amazonia and this is what I normally do:

1. Dose K + Micros right away. - You could probably get away with doing nothing for 4-6 months, but I've always done this to cover the bases. The AS is loaded with the other macros.

2. Keep up with water changes. You should be doing daily 50% 1st week, every other day 2nd week, every 3rd day 3 week and 4th week and thereafter 50% once a week (general preventive guideline.)

3. Make sure you lights are only on for around 4-6 hrs initially. Eventually you could increase duration but the best is 4 or so strong and the rest just viewing.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Asteroid is online now  
post #5 of 5 (permalink) Old 07-12-2019, 08:06 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2018
Posts: 24
Ok, thanks! That is super helpful!
harris611 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome