easy-life K test,,,, help - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-09-2019, 08:34 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: Illinois
Posts: 97
easy-life K test,,,, help

I just received the Potassium test, and I am totally on board with what to do up until the part with the cotton.
The instructions are pretty straight forward up to that point, and then they get sort of vague.

In step #10 you are supposed to take the little pipette and draw clear liquid up to a mark, the liquid in the test vial is no where near clear.
It is totally brown.

Really need a little help.
Jbubba001 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-11-2019, 12:29 AM
Planted Member
 
PTrader: (0/0%)
Join Date: Jan 2019
Posts: 229
Quote:
Originally Posted by Jbubba001 View Post
I just received the Potassium test, and I am totally on board with what to do up until the part with the cotton.
The instructions are pretty straight forward up to that point, and then they get sort of vague.

In step #10 you are supposed to take the little pipette and draw clear liquid up to a mark, the liquid in the test vial is no where near clear.
It is totally brown.

Really need a little help.
If you followed the directions and the liquid is brown when you suck it up then you have none or very low potassium in your tank... according to the color sheet at least.
Ddrizzle is online now  
post #3 of 5 (permalink) Old 06-12-2019, 08:57 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: Illinois
Posts: 97
About 100% Shure that I did it correctly.

I just began auto dosing K. I figured that I would start on the low side and work up.

I figured that there would be some K in the tank, from the fish, but apparently not
enough.
The tank is 135 gallon stocked at 98%.
Just the proper amount of nitrate now, and I don't dose nitrate.
Before a water change nitrate is at 30 to 40 ppm, at the most. Hard to read the API test.

Thanks for the help.
Jbubba001 is offline  
 
post #4 of 5 (permalink) Old 06-12-2019, 02:33 PM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Feb 2017
Location: PA
Posts: 1,188
Quote:
Originally Posted by Jbubba001 View Post
About 100% Shure that I did it correctly.

I just began auto dosing K. I figured that I would start on the low side and work up.

I figured that there would be some K in the tank, from the fish, but apparently not
enough.
The tank is 135 gallon stocked at 98%.
Just the proper amount of nitrate now, and I don't dose nitrate.
Before a water change nitrate is at 30 to 40 ppm, at the most. Hard to read the API test.

Thanks for the help.
Both tests are tricky. In the case of nitrate, though, ditch the API kit and get the Salifert kit. It's much easier to use (no shaking) and much easier to distinguish colors.

Regarding the K kit, I find it most useful when comparing changes week-to-week (at some point I'll test much less frequently). I've had it drift from below 10 ppm readings, now up to 15 area readings (following additional K dosing). The dark brown reading can mean anywhere from 0-7 ppm K and you will never get the clear color indicated in the chart. You can, however, get an idea of ppm between 5 and 20. Once 20 ppm is reached, you won't be able to distinguish between that point and any level higher. Unfortunately, this kit is the only reasonable option for K, that I have seen, that isn't in the hundreds of dollars category.
Deanna is offline  
post #5 of 5 (permalink) Old 06-18-2019, 10:22 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2013
Location: Illinois
Posts: 97
I have added potassium to raise the k levels in the tank according to Rotella butterfly.

Still need to go up a bit more, but I see what the cotton in the cap is for now,,,, I think.

There seems to be some particulate floating around in the test vial when the test is complete. I think the cotton is used to filter it out.
I am up to 10ppm, probably going to bump it up to 15ppm and then see what the auto dosing does.
Jbubba001 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome