What could explain these water parameters? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-14-2019, 07:18 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 6
What could explain these water parameters?

I've set up my first aquarium about 4 months ago. Let it cycle without fish for a month or so. I've added some fish, 15 rasbora's Merah and 3 cherry shrimp. It's a 10gallon medium planted aquarium. When I went to my lfs about 3 weeks ago I had my water tested to see if my plants have sufficient parameters for ultimate growth.

I've been dosing colombo flora grow pro to stimulate the plant growth. 7 pumps a week, like prescribed on the bottle. However after testing my water after the first week this where the results:
Fe: 0,1
No3: 0,1
Po3: 0,1

All parameters where on the low side and not optimal for plant growth. So my lfs advised me to ramp up the amount of fertilizer to 3 pumps a day starting with 12 pumps just after a 20% waterchange. I did that for two weeks and went back to test the water again. And the results where as follows:

Fe: 0,4
No3: 0,0
Po3: 0,0

Since I've increased the amount of fertilizer you would expect to see this in the water parameters right? Does anyone have an explanation for this? My plants are growing okey, but I want to make sure the flourish. I also dose liquid carbon on a daily basis and have the lights on a timer for 8 hours a day.

I've added some pictures of my aquarium do you guys see any deficiencies in the plants? I have:
- Ludwigia Depends
- Valisenaria
- Crypt Balansae
- Crypt Petchii
- Amazone Frogbit (which has long roots since it's looking to suck up nutrients)

Hope you can help me! 🙂
Jessev0 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-14-2019, 08:11 PM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jun 2017
Posts: 1,080
I haven't found any information as to what is in the bottle but based on your readings it appears this product doesn't have nitrates or phosphates.
Surf is offline  
post #3 of 4 (permalink) Old 03-14-2019, 08:27 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 6
I've looked at the label on the bottle and it claims to contain:
- Iron
- Magnesium
- Potassium
- Cobalt
- Nitrates
- Phosphates
Jessev0 is offline  
 
post #4 of 4 (permalink) Old 03-18-2019, 07:29 PM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jun 2017
Posts: 1,080
I've looked at the label on the bottle and it claims to contain:
- Iron
- Magnesium
- Potassium
- Cobalt
- Nitrates
- Phosphates

It that it? If so it is missing the following elements Mn, B, Zn, Cu, Mo, Ni. Your tap water most likely has some of these. There is a old school of thought that for a algae free aquarium you want minimum phosphate. So while the bottle is listing phosphate it may not be providing enough to be detectable. Same could also be happening with nitrate.

You could try adding nitrate and phosphate separately. I would start with target of 10NO3 and PO4. Or you could try a different fertilizer. But since your plants are doing OK you might not have to do anything. But keep a close eye on your plants and if the growth slows or the new growth looks abnormal you might have to take action.
Surf is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Beginner's Guide To Discus KyleT Fish 176 03-29-2019 07:09 PM
Help! Red cherry shrimps keep dying larrysin Shrimp & Other Invertebrates 42 01-19-2019 12:40 AM
Discus database Achintya Fish 3 07-14-2013 02:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome