1st planted tank HELP!!! - The Planted Tank Forum
 1Likes
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-01-2019, 03:23 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2019
Posts: 4
1st planted tank HELP!!!

Anubias Congensis;
Please tell me what you think;
Plants have been with me for about a month now. Lush and green at one point in their young life, they developed little brown tips. Concerned, I went and bought Tropica plant growth! With ironnnnnn because I read they needed it. After dosing for the last week (only 2 pumps into tank so far) 2 leaves turned yellow! SOB!
I stopped dosing due to ich and I raised my temps to 86 in the tank.
I'm not sure if those 2 yellow leaves are from lack or iron, or the heat. And, why the hell did the tips turn brown?!?
Anyone have experience with this issue and successfully corrected it? Let me know! Please and thanks!!
Attached Thumbnails
Click image for larger version

Name:	IMG-20190228-WA0002_1551457421603.jpg
Views:	5
Size:	255.0 KB
ID:	878315  

Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-03-2019, 11:06 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Mar 2019
Posts: 4
So, just an update in case anyone runs into the same issue down the road. The brown tips were actually algae. I simply rubbed them off and reduced my light cycle to 10 hours (was at 12-14 before) to see how that goes (im using very low fluorescent lighting, not strong at all). As for the yellow leaves, I've come to think it was a deficiency. I've now removed the active carbon from my filter and continued dosing my Tropica liquid ferts. I removed the carbon because I read it could remove the iron and potassium from my ferts. And my tank is very clean so I didn't really need it. Snipped the damaged and yellow leaves off, and have noticed new growth in some of the plants. I have 10 in the tank now. (Attached to rocks by rubber band to hold them in place)
KZB likes this.
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Gal planted dirted work tank rininger85 Planted Nano Tanks 40 01-06-2015 03:19 PM
My Planted Shrimp Tank Method/theory (almost no WC) pejerrey General Planted Tank Discussion 72 04-13-2013 02:58 PM
Planted 10G Tank w/soil & Flourite (Journal) Hawkian Tank Journals 71 01-23-2013 12:54 AM
Complexity Journal: 90g "High Tech" Planted Tank / Welcome to my mess! Complexity Tank Journals 15 08-09-2012 01:15 AM
1st Planted Tank (Need Some Help Please) Granz Planted Nano Tanks 44 10-27-2009 05:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome