Do I have sufficient flow? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-10-2018, 08:17 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2018
Posts: 8
Do I have sufficient flow?

Hey everyone,

So I was wondering if my flow should be sufficient in my recently set up 75 G. I've got 2 penguin 350's, a beamswork da fspec pent 48" (~60PAR at substrate), pressurized co2 at about 5/6 bps, and a circulation pump.

So I got the co2 system and some HC (for a carpet) nine days ago. For the first 3 days, I couldnt get the drop checker to turn green, even though the co2 diffuser was on the same side (near the tree in the picture, where all the plants are). After those three days, I got 2 circulation pumps in a pack (they were on sale for $15 total), and placed one pump on the back left of the tank (planted side) blowing the bubbles from the diffuser towards the front of the tank over the HC (this caused a little substrate to move around as its black sand). Drop checker got slightly more green but still mostly blue (at this point its now on the opposite end of the tank, near the big rocks). Once I moved the diffuser to the other side of the tank along with the circulation pump blowing the bubbles towards the opposite end where the tree is, the drop checker (moved back to tree side) turned a rich green color within a couple of hours, and still holds around that. Since the co2 levels are now optimal at the planted side of the tank, I decided not to use the other pump as it causes too much disturbance to the substrate and tree. Should my flow be sufficient in the tank? The area where the HC is doesnt have 'high' flow, but it isn't dead either. Things will float towards the nearest penguin intake or towards the sandy center of the tank, albeit slowly.

Is this flow sufficient?
Attached Thumbnails
Click image for larger version

Name:	tank.jpg
Views:	11
Size:	202.2 KB
ID:	872285  

yannifb is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pump failing! Fluval G6 low flow rate, then stopped sphack Equipment 22 08-20-2016 03:27 PM
How much flow? Dmckmc General Planted Tank Discussion 4 03-18-2012 01:17 AM
Plants in a high flow aquarium Mowze General Planted Tank Discussion 6 10-11-2009 08:07 PM
Is my flow rate too low for a planted tank leonroy Equipment 1 09-04-2009 04:17 PM
Eheim flow meter zelmo Equipment 1 02-20-2006 03:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome