Fishless cycle - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-24-2018, 01:04 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 13
Fishless cycle

Hi folks, having bother with cycle my tank, in the 3rd week now fishless. My parameters just now are ammonia 1ppm nitrite is 0ppm and nitrate is 20ppm why is my ammonia staying at 1ppm? Thanks
Discuskeeper is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-24-2018, 01:46 PM
Planted Member
 
PTrader: (0/0%)
Join Date: Sep 2017
Posts: 149
Three questions:

- How are you measuring the ammonia?
- When did you last dose with ammonia?
- To what concentration did you dose it?

My algae is the only plant that pearls.
brothermichigan is offline  
post #3 of 4 (permalink) Old 07-24-2018, 02:34 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 13
Iím using api & jbl Liquide test kits. I dose 3ppm of household ammonia. Last night I check readings as i always do they were at 1ppm ammonia 0.50ppm nitrite and nitrate was at 15ish ppm. Since then the nitrites have zeroed. And nitrate has toppped off at 20ppm the tank is also planted around 60% with Co2

Any ideas anyone?

Last edited by Darkblade48; 07-25-2018 at 12:15 AM. Reason: Please use the edit function for back to back posts to keep threads cleaner
Discuskeeper is offline  
 
post #4 of 4 (permalink) Old 08-01-2018, 02:40 AM
Algae Grower
 
blackdrako3000's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2017
Posts: 23
You could just have a small bacteria colony yet depending on what was used to create it. Keep in mind that you need both aerobic and anaerobic bacteria for the complete cycle. In other words, you need bacteria that need and don't need oxygen to survive. Therefore, you might have too much CO2 for the aerobic bacteria to survive causing your ammonia levels to not decrease to 0. I know Seachem Pristine and Stability are good products to create colonies with.

The liquid test kits do have expirations on the bottles. Make sure the reagents are still good.
blackdrako3000 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome