New Paintball CO2 Set Up - Help! - The Planted Tank Forum
 1Likes
  • 2 Post By Quagulator
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-26-2018, 08:32 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 3
Smile New Paintball CO2 Set Up - Help!

I recently ventured into the world of a hi tech set up after successfully running a low tech tank for a year. Here is the info on my tank, lighting and CO2 set up:

40 Gallon D: 17 W:32 H:25
Lighting: Finnex Fugeray Planted + LED
CO2: 20oz Paintball, 2 bubbles per second
Fish: 6 Zebra Danio Tetra, 4 Glo Tetra
Water Temp: Approx 78 degrees
Photo Period: 10 hours (12pm-10pm) CO2 comes on at 11am shuts off at 9pm.

I've had this set up for around 4 weeks and I'm starting to see a decline in plant quality. My telanthera have lost their pink leaves and turned brow. I've also seen my amazon swords start showing signs of melting.
Am I injecting too much CO2, not enough. Is my lighting adequate for plant growth with injection?
Thanks in advance for any help!!
Redcoat is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-27-2018, 02:23 PM
Planted Member
 
jmontee's Avatar
 
PTrader: (9/100%)
Join Date: Mar 2009
Location: Miami, FL
Posts: 279
What is your fertilization regime? With more light and CO2 your are pushing the plants to grow more but if you are not supplementing what they need in the way of macro and micro nutrients then they will absolutely suffer. Was there any reason you decided to add CO2 if everything was going well for a year? If you just wanted to see more growth and try new plants then definitely do some research in these forums as to what you want out of the tank and formulate a good plan.

There are a lot of people on here who know A LOT and there is A LOT of information already in existence that you can find by searching on the different forums.
jmontee is offline  
post #3 of 7 (permalink) Old 03-27-2018, 02:47 PM
Planted Tank Guru
 
Quagulator's Avatar
 
PTrader: (0/0%)
Join Date: May 2015
Location: Forest City ON, Canada
Posts: 2,175
I don't think that is enough CO2, I run a 30 gal and I'm well over 2bps and still not getting the desired 1.0 pH drop.
natemcnutty and natemcnutty like this.

"No Ice? Just Freeze Some Water"

My 30g (25g after learning how a tape measure works) Journal:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Quagulator is offline  
 
post #4 of 7 (permalink) Old 03-27-2018, 03:21 PM
Wannabe Guru
 
PTrader: (0/0%)
Join Date: May 2017
Posts: 1,740
Quote:
Originally Posted by Redcoat View Post
I recently ventured into the world of a hi tech set up after successfully running a low tech tank for a year. Here is the info on my tank, lighting and CO2 set up:

40 Gallon D: 17 W:32 H:25
Lighting: Finnex Fugeray Planted + LED
CO2: 20oz Paintball, 2 bubbles per second
Fish: 6 Zebra Danio Tetra, 4 Glo Tetra
Water Temp: Approx 78 degrees
Photo Period: 10 hours (12pm-10pm) CO2 comes on at 11am shuts off at 9pm.

I've had this set up for around 4 weeks and I'm starting to see a decline in plant quality. My telanthera have lost their pink leaves and turned brow. I've also seen my amazon swords start showing signs of melting.
Am I injecting too much CO2, not enough. Is my lighting adequate for plant growth with injection?
Thanks in advance for any help!!
Rather than increase CO2, build a Griggs reactor to better dissolve CO2.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ChrisX is offline  
post #5 of 7 (permalink) Old 03-27-2018, 08:54 PM
Planted Tank Guru
 
natemcnutty's Avatar
 
PTrader: (9/100%)
Join Date: May 2016
Location: Portland, OR
Posts: 2,419
10 hours is a long photoperiod, and with not enough CO2, they are struggling to keep up with demand bring generated by the lights.

I'd drop lighting to 6-7 hours for now, measure pH for a 1 point drop, and then increase photoperiod once plants are happy.
natemcnutty is online now  
post #6 of 7 (permalink) Old 03-27-2018, 10:00 PM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 3
Hi jmontee. Thanks for the response. My fert regime is API Leafzone, 20ml every three days and Seachem Flourish Excel (1 cap) every 3 days. I ran a water test and my pH is at around 6.8, Nitrate 0-10ppm, Nitrite, 0ppm and ammonia is 0ppm. Having read a few more threads I'm thinking my photo period may be a little long to say I just introduced my plants to this new hi tech set up.
And yes you are right I wanted to introduce some more plants, add a little more color too.
Redcoat is offline  
post #7 of 7 (permalink) Old 03-27-2018, 10:12 PM
OVT
Carpe Diem
 
OVT's Avatar
 
PTrader: (144/100%)
Join Date: Nov 2011
Location: NorCal
Posts: 7,468
Leaf Zone only contains iron and potassium. Amazon Swords get majority of its nutrients from substrate. Depending on what your substrate is, I would try using root tabs for it.

Certainly look up EI (Estimative Index) - it is one approach to providing nutrients for the plants.
OVT is offline  
Reply

Tags
40 gallon, co2, lighting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome