Possible Iron Deficiency? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-13-2004, 12:42 AM Thread Starter
Planted Tank Obsessed
 
travis's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Englewood, CO
Posts: 338
Possible Iron Deficiency?

I've noticed that I've got several plants in my tank showing signs of iron deficiency. Anubias barteri v. nana, Limnophila aromatica, Glossostigma elatinoides, and Didiplis diandra all have pale, yellowish new growth rather than their usual brighter green or red coloration. The strange part is that I dose with CSM+B and Flourish Iron daily, using enough Flourish Iron to maintain a .1 ppm level in my 125G. I've got a fairly large Glosso carpet along with a couple good sized patches of Riccia and a monster sword plant that probably eat a lot of iron. I don't want to overdose the iron, but I don't have a LaMotte Fe kit and don't trust my Seachem kit at all, so I can't track iron uptake over the day. I'm wondering if I'm still not dosing enough Fe or if there is some other factor at work here? Thanks!

The computer allows you to make mistakes faster than any other invention, with the possible exception of handguns and tequila.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
travis is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-13-2004, 12:58 AM
Algae Grower
 
JCSharp's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2004
Location: D/FW, TX, USA
Posts: 82
Just thought I would try a stab in the dark here... Do you run a U/V sterilizer on your tank? I am learning that this could leach out your iron from the water column.

- James, Eheim Pimp #84

90G Oceanic 260W Coralife Aqualight (2) 6,700K and (2) GE 9325K bubs; Eheim Pro II 2128 and Classic 2217 canisters; Pressurized CO2, AquaMedic Reactor 1000 ; Coralife Turbo-Twist 6X / 18W U/V Sterilizer; 100% Flourite.
JCSharp is offline  
post #3 of 8 (permalink) Old 12-13-2004, 01:08 AM Thread Starter
Planted Tank Obsessed
 
travis's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Englewood, CO
Posts: 338
JC - Very good point. Yes I do, and I've read that they can be responsible for the oxidation of trace elements in the water column. To counteract this I have it set to run opposite the photoperiod so that, if it does oxidize the iron, it will be during lights-out rather than while the plants are assimilating nutrients during daylight. I dose iron in the morning so the plants have access to the iron all day long. I've read that iron typically precipitates out of the water column in a short time so I don't see this as a problem. Although I freely admit that I could be completely wrong about all of this

The computer allows you to make mistakes faster than any other invention, with the possible exception of handguns and tequila.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
travis is offline  
 
post #4 of 8 (permalink) Old 12-13-2004, 05:18 AM
Planted Tank Guru
 
WfxXx's Avatar
 
PTrader: (125/100%)
Join Date: Dec 2003
Location: USA
Posts: 3,037
Do you dose K?
Sounds like you dose plenty of iron.

Craig

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
WfxXx is offline  
post #5 of 8 (permalink) Old 12-13-2004, 12:19 PM Thread Starter
Planted Tank Obsessed
 
travis's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Englewood, CO
Posts: 338
I dose nitrates with KNO3 and phosphates with KH2PO4 but haven't needed to dose much lately, with my fish's waste load providing a good deal of what my plants need. About a week ago I started dosing K (K2SO4) dry at 5 ppm after the weekly water change. I also add K2SO4 to my trace mix since I don't dose much of it with my N and P mixes. All in all I'm probably adding about 10-15 ppm K per week to the tank. I don't have much experience with K dosing or deficiencies, could this be part of the problem? Is pale new growth a sign of K deficiency? I know 20 ppm K is the target level but, there being no accurate way to test this, assumed that 10-15 ppm/week would probably hit that. Thanks.

The computer allows you to make mistakes faster than any other invention, with the possible exception of handguns and tequila.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
travis is offline  
post #6 of 8 (permalink) Old 12-14-2004, 04:54 AM
Planted Tank Obsessed
 
pphx459's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2004
Location: Los Angeles, CA
Posts: 315
I used to have the yellow pale leaves that you are experiencing and after dosing K, it went away in a couple days.

Not sure if it's accurate but here is how I dose K, assuming no K is being used.
I mix 250ml of water with 5 tsps of K2S04 for my 75g resulting in .19ppm in each ml of solution.
I add about 10ml each day and after 1 week I get about 13.3ppm. On day 7, I do a 50% water change, which results in 6.65ppm. (This is the part I'm not sure of, but it works for me.) The next week I continue to dose everyday, which will then bring me to 19.95ppm. Do another 50% water change and I get 9.98ppm. The 3rd week I do not need to dose every day, but rather each other day, never exceeding 20ppm. This is just the pattern I use, it doesn't account for the PMDD I also add.

Btw, how do you calculate your Iron levels to be .1ppm using both Flourish Iron and CSM+B?

Update pics, 9/25/04 -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp Club #49, 2028, 2215, surface extractor, autofeeder.
pphx459 is offline  
post #7 of 8 (permalink) Old 12-14-2004, 12:08 PM
Planted Tank Guru
 
WfxXx's Avatar
 
PTrader: (125/100%)
Join Date: Dec 2003
Location: USA
Posts: 3,037
Quote:
Originally Posted by travis
Is pale new growth a sign of K deficiency? .
Yeah, it appears to be, I have had those symptoms a couple of time's and after dosing K, poof, I also dose K from KN03 and P04, but that does not provide a sufficient amount.

Mix a stock solution from chucky's http://www.csd.net/~cgadd/aqua/art_p...osage_calc.htm and dose accordingly, no signs of pale or transparent leaves again..

Craig

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
WfxXx is offline  
post #8 of 8 (permalink) Old 12-14-2004, 02:42 PM Thread Starter
Planted Tank Obsessed
 
travis's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Englewood, CO
Posts: 338
Quote:
Originally Posted by pphx459
Btw, how do you calculate your Iron levels to be .1ppm using both Flourish Iron and CSM+B?
I use the fertilator at Aquatic Plant Central to determine the levels of iron that 20 mL of stock CSM+B solution (2 TBLSPNS in 500 mL of water) would add to my tank and then dose enough Flourish Iron in addition to increase the total iron added to the .1 ppm level. I'm not sure if this is completely accurate but it should come close.

I like you guys' suggestions about dosing increased K and started doing it this past Sunday. I'm supplementing regularly now and am going to keep a close eye on my plants to see if there is a noticeable effect. Thanks for the advice!

The computer allows you to make mistakes faster than any other invention, with the possible exception of handguns and tequila.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
travis is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome