I can't get above 0 PMM Nitrate - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 12-07-2004, 03:42 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Minneapolis MN
Posts: 28
I can't get above 0 PMM Nitrate

I'm sure I'm doing something wrong here. I got some KN03, Plantex, and a couple others from GregWatson. I mixed the KN03 up according to the calculators and put the needed amount in my tank. I waited about 15 minutes or so and took a N03 reading. Still at zero. I put in a second dose, waited about 15 minutes, and measured again. Nothing. So tonight I got my test kit and added the test drops and added a drop of the KNO3 liquid mixture to it. Still at zero. I would have expected it to be off the chart. I either need a different test kit or a slap on the head . Shouldn't my N03 test kit detect something?
minneapolis is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 12-07-2004, 04:03 AM
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Sounds like your kit may be bad. Not a very uncommon occurrence, but frustrating nonetheless. You might want to replace the kit.

What brand kit is it anyway?

Mike

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #3 of 14 (permalink) Old 12-07-2004, 04:05 AM
Wannabe Guru
 
Spar's Avatar
 
PTrader: (3/100%)
Join Date: Aug 2003
Location: Dallas
Posts: 1,018
It is the testkit. I have one that always reads 0 NO3 as well. I relied on it for months at one point only to find out that I had near 60ppm NO3 when using another test kit.

I also have an Ammonia testkit that does the same thing. Sucks, but it seems to happen frequently.

Cliff
450g Planted Discus Tank - Work in Process!
Spar is offline  
 
post #4 of 14 (permalink) Old 12-07-2004, 01:16 PM
PT Biologist
 
SCMurphy's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Maryland USA
Posts: 3,220
Lightbulb

Quote:
Originally Posted by minneapolis
I would have expected it to be off the chart. I either need a different test kit or a slap on the head . Shouldn't my N03 test kit detect something?


I'm willing to give you a slap on the head! Buck hold me back!

We've said this before, DO NOT test your test kit with your aquarium. If you KNOW you have a fertilizer in solution because you just added it, DO NOT add more to try to get the kit to register. Test the damn kit on a gallon of water that you add your fertilizer too.

We almost need a 'THINGS YOU SHOULD NOT DO' sticky topic for people to read with only the Mods posting things to it.

Sean

Aquascape? I'm a crypt farmer.

It's a fine line between fishing and standing on the shore looking like an idiot.

That IS an aquascape, it's titled "The Vacant Lot".
SCMurphy is offline  
post #5 of 14 (permalink) Old 12-07-2004, 03:28 PM
Planted Tank Guru
 
Rex Grigg's Avatar
 
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
And that thread should be required reading for all new members. And a thread titled "Things You Should Do".

Add your location to your profile.
Test your test kit in a bucket, not your tank.
Use the search function.
Read more than the first page in each forum......


You get the drift.
Rex Grigg is offline  
post #6 of 14 (permalink) Old 12-07-2004, 05:37 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Minneapolis MN
Posts: 28
I thought the same thing after I put in that second dose, testing the test kit that is. I did leave my test solution in the test tube overnight, the test where I put a drop of N03 in it. This morning it did register on my scale. But, as I mentioned, after waiting the 5 minutes per the instructions it was still zero. The test kit is from Red Sea. Is there a kit someone might recommend that has proven to be accurate?
minneapolis is offline  
post #7 of 14 (permalink) Old 12-07-2004, 06:34 PM
 
PTrader: (0/0%)
Join Date: Sep 2004
Posts: 55
I've had great luck with my Red Sea kit - that's after getting junk out of the AP test kits and reading about their dependability on this forum. AP out - Red Sea in.
Aquabobo is offline  
post #8 of 14 (permalink) Old 12-07-2004, 06:52 PM
Wannabe Guru
 
PTrader: (8/100%)
Join Date: Dec 2003
Location: USA
Posts: 1,740
Heh, my experience is just the opposite. I've tried 2-3 Red Sea NO3 kits and they all failed. Now using AP and I find it OK. It works so far but doesn't have the highest resolution.

If you want the assurance of a proven reliable kit try Lamotte. Check out this thread.
Rolo is offline  
post #9 of 14 (permalink) Old 12-07-2004, 07:05 PM
Wannabe Guru
 
Aphyosemion's Avatar
 
PTrader: (5/100%)
Join Date: Oct 2004
Location: Minnesota
Posts: 1,073
Send a message via Yahoo to Aphyosemion
It must just be that the test solutions have a finite shelf life and it depends on whether the people at the store pay any attention to that, which I doubt they do. Personally, Red Sea has worked well for me without any problems. I am especially fond of the Seachem multi-test kits, because I can test all of my tanks at once, which is important. They are kind of stingy on the amount of test solution they give you, but you still get a pretty good number of tests off before they run out. I plan to use those from now on for phosphate and nitrate/nitrite tests, which I perform about twice a week on all my tanks.
-Aphyosemion

Two 1 GA desktops, a 5 gallon, a 2.5 gallon, a 10 gallon, a 20 gallon, a 25 gallon, and two 75 gallon tanks, all planted.
I am an expert on algae, so ask me if you have questions. I know how to grow it, just not how to get rid of it.
Aphyosemion is offline  
post #10 of 14 (permalink) Old 12-07-2004, 08:04 PM
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
First. We all make mistakes minneapolis. Following SCMurphy's advice would be a wise move. Never test your test kit in your aquarium.

Red Sea Nitrate kits. I used to like them, not anymore. I have bought brand new kits, well within the expiration dates and they haven't worked. That has happened three times and it will not happen again. LaMotte kit for nitrates for me from now on!

Mike

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #11 of 14 (permalink) Old 12-07-2004, 08:23 PM
PT Biologist
 
SCMurphy's Avatar
 
PTrader: (4/100%)
Join Date: Oct 2003
Location: Maryland USA
Posts: 3,220
I apologize if I offended anyone with my comments above, I just realized what a nasty post I wrote. I get testy at times when I think people should be using a little more common sense. I seem to have forgotten to use some before I posted.

Sean

Aquascape? I'm a crypt farmer.

It's a fine line between fishing and standing on the shore looking like an idiot.

That IS an aquascape, it's titled "The Vacant Lot".
SCMurphy is offline  
post #12 of 14 (permalink) Old 12-07-2004, 08:30 PM
Doesn't like Kool-Aid
 
Momotaro's Avatar
 
PTrader: (52/100%)
Join Date: Feb 2003
Location: Hawthorne, New Jersey
Posts: 10,125
Quote:
I apologize if I offended anyone with my comments above, I just realized what a nasty post I wrote. I get testy at times when I think people should be using a little more common sense. I seem to have forgotten to use some before I posted.
No need to apologize. We all understand how "enthusiastic" you can get Sean!

Want some Myrio?

Mike

[SIGPIC][/SIGPIC]
Momotaro is offline  
post #13 of 14 (permalink) Old 12-08-2004, 06:18 PM
 
PTrader: (0/0%)
Join Date: Jul 2004
Posts: 670
I went through 3 Red Sea Nitrate kits (each replaced for free by the lfs) before giving up on them. The first two consistently gave me 0 readings. The third would give me 5mg/l readings with distilled water as well as with a sample I mixed up which should have given 100+! I sent an email to their head office in Israel and was told about three weeks later that one of their "biologists" was looking into it. Never heard from them again. Don't you love good customer service?

Just received my new LaMotte Nitrate kit and I finally, finally, feel more or less confident in the readings a test kit is giving me!!
Laith is offline  
post #14 of 14 (permalink) Old 12-08-2004, 07:59 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Minneapolis MN
Posts: 28
Quote:
Originally Posted by SCMurphy
I apologize if I offended anyone with my comments above, I just realized what a nasty post I wrote. I get testy at times when I think people should be using a little more common sense. I seem to have forgotten to use some before I posted.

No worries from me. Anyhow, I did ask for it . Although I did double dose, both doses together would have gotten me to 10ppm total. At least I was trying to play it safe.
minneapolis is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome